Morphing Fantasy Dress for Genesis

EmilyPierceEmilyPierce Posts: 0
edited December 1969 in New Users

So I bought the MFD for Genesis, because I'm tired of my poor daughter asking why my people are naked. o.O And I figured if I was going to buy clothes I wanted something fairly versatile. Downloaded and installed it correctly (to the best of my knowledge). It shows up easily in the clothing tab of presets. But when I try to load it on any image (one that has been posed, or a new image at zero pose) it acts like it's loading then just doesn't show up. It isn't in the scene list, so I'm sure it's not just disabled accidentally. There are three different forms of the dress that show up: Morphing Fantasy Dress for Genesis, and Morphing Fantasy Dress for Genesis Poser CF (I'm assuming this second one is obviously to be used in poser) and lastly a GENMFD. The GenMFD, and Fantasy Dress for Genesis both cough up the same error. "No importer for the file format can be found." Have I installed this incorrectly? Or maybe downloaded something that is not compatible with DazStudio 4.0? I'd really like to put clothes on some of my renders. Something other than the Magus clothes.

If anybody has ideas as to why this isn't working, I'd be very appreciative.

Thanks,
~Emily~

Comments

  • ByrdieByrdie Posts: 674
    edited December 1969

    You need the Morphing fantasy dress LEGACY file if you're running Studio 4.0 or earlier. The other files aren't compatible and will only work in 4.5 and Poser 9/PoserPro 2012 with the DSON importer. It should be with your downloads ... unless they've stopped supporting older versions altogether. Or had another glitch and lost the installers.

  • EmilyPierceEmilyPierce Posts: 0
    edited December 1969

    Thanks. So the easiest fix...probably to just update to 4.5. Is there a way to update the one I currently have? Or do I have to download/re-install the whole program over again.

  • ByrdieByrdie Posts: 674
    edited December 1969

    You should be able to reset your download of Studio to get 4.5. Don't forget to install the Starter Content bundle that comes with it or you won't have Genesis. It now has separate installers for the program and the base content so you'll need both. If resetting the download doesn't get you upgraded, you can "buy" Studio Pro again from the store since it's free.

  • EmilyPierceEmilyPierce Posts: 0
    edited December 1969

    Thank you, you've been very helpful. I hadn't even noticed that a newer version of Studio was out already until you mentioned it.
    ~Emily~

  • BlumBlumShubBlumBlumShub Posts: 1,077
    edited December 1969

    I fairly regularly reset my download of DS because they no longer tell us about updates. Sometimes that bug they fix is the bug that might affect my next render, so I like to be up to date.

  • Richard HaseltineRichard Haseltine Posts: 19,414
    edited December 1969

    If it was the wrong version it wouldn't have shown at all - DS 4.0 simply won't show .duf files. I suspect what was happening was that you were applying a material file for the dress to the base figure, which wasn't affected. Exactly what was the item you tried loading called?

  • patience55patience55 Posts: 6,171
    edited December 1969

    The other day when i downloaded and checked, the installer for the GenMFD did NOT include any .dsf files to load the dress. It's for 4.5 ONLY now. When I bought it, it was for 4.0. Said installer is no longer available in my downloads. It says 1.0 but it provides an updated number, not 1.0.

  • patience55patience55 Posts: 6,171
    edited December 1969

    Byrdie said:
    You need the Morphing fantasy dress LEGACY file if you're running Studio 4.0 or earlier. The other files aren't compatible and will only work in 4.5 and Poser 9/PoserPro 2012 with the DSON importer. It should be with your downloads ... unless they've stopped supporting older versions altogether. Or had another glitch and lost the installers.

    This is what we see - I reset my downloads just to show you ;-) There is NO file for D/S4.0 included ... I even ran them to check. It's an item for Poser or 4.5.

    Having noticed that they've repackaged most of the store's content for everything from cartoon kids to M5 ... I find it most annoying that they've taken away the 4.0 files esp as that is exactly what we purchased them as at the time. We know eventually they'll be ditching all the files except those for 5 or 6 or whatever number they're at when they ditch all the old stock ... but to pull what was available for 4.0 :fuming:

    which_legacy_file.png
    599 x 225 - 50K
  • ByrdieByrdie Posts: 674
    edited October 2012

    Ouch! Not good. That's one thing I've always not been keen on about Daz, this totally eliminating earlier versions once they've gone on to the next. They seem to forget that maybe not everybody can use the "new & shiny", it's only been very recently my machine would run Studio 4.5 properly. I was on DS3 Advanced and Poser, then got DS4 Pro and had to go back to that one when the previous 4.5 release and my system would not cooperate. Luckily for me, 4.5.1.6 is better (so far) and I'm able to use that. Also got into the habit of keeping copies of all the older installers that will work for me just in case. Surely it couldn't hurt that much for them to do the same, maybe on a separate server so that they won't distract from the "latest & greatest" but still be available for resets if anyone needs them because they can't upgrade?

    Post edited by Byrdie on
  • 3DAGE3DAGE Posts: 2,010
    edited October 2012

    Hi Byrdie :)

    Actually,.. nothing has been eliminated.
    If you're still using Daz studio,1,.. then the V3 V4 etc, will still work... and the products are still available in your account.

    The New stuff (Genesis) breaks new ground,.. so you need the new software DS4.5 to run that,
    but the previous products will still work as they always did.

    The NEW DSON format, allows Poser users to use Genesis, in poser. (poser companion files)
    The LEGACY versions are for any users of Daz studio before version 4.

    If you run DS 4.5,. you don't need those files,.
    If you run DS 4.5 and Poser 9 or better,. you can use Genesis in poser or DS, or Carrara.

    None of the older products have been removed, but the list names have changed to reflect the fact that you now have additional versions of some products
    If anything,.. you've got more,.. not less.

    it's just confusing because it's new,... and we're all used to what we know. :)

    Hope it helps :)

    edited to add,... CORE versions should work in DS 4.5 and earlier.

    Post edited by 3DAGE on
  • ChoholeChohole Posts: 19,414
    edited December 1969

    No Core works in DS4.5 Legacy works in 4

  • 3DAGE3DAGE Posts: 2,010
    edited December 1969

    My Bad. :(

    so, the MFD for genesis (which only works in DS 4 and above), and there's currently no legacy files for DS4.0 users.
    I guess it got missed.
    It should be easy for Daz to add those legacy files.

Sign In or Register to comment.
Rocket Fuel