Daz Studio 4 won't open remains minimized in taskbar

ptomley47ptomley47 Posts: 0
edited December 1969 in Daz Studio Discussion

Hi
I have successfully installed Daz Studio4 but the problem is I get the opening graphic and the welcome page remains minimized in the taskbar
It will not open, I can put in the serial number press enter or click ok and it remains minimized
I have asked the technical support for help they have given up assistance and given me the message problem solved
I have windows 7, Bryce and Hexagon work perfectly, also I have Poser 8 which works perfectly
Please HELP me it's so frustrating because I 'm really eager to use Daz Studio
Has anyone else had this problem and solved it?

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,838
    edited December 1969

    There was a thread on this at the old site, but I can't recall if it was solved. Have you tried going to c:\Users\yourname\AppData\Roaming\DAZ3D\Studio 4 and removing all the files in that folder (not any of the other folders, leave them alone - I would cut and paste the files to another location, rather than outright deleting them) - that should set DS back to its default interface. AppData is a hidden folder so you will need to enable the display of Hidden files and folders in the Control Panel's Folder Options applet.

  • ReDaveReDave Posts: 815
    edited December 1969

    If you are on Windows try bringing up the Task Manager and on the Applications tab, right click on DAZ Studio and select "Bring to Front". If that doesn't work, I'd reinstall.
    As further proof, DS with the default Genesis takes about 148 MB according to the Task Manager for me, if it displays as significantly smaller for you there is a hiccup somewhere.

  • indigozindigoz Posts: 4
    edited December 1969

    Not sure if I should start a new thread, but I have exactly the same problem.

    I had no problems with Daz Studio 4 on my previous PC, but cannot get it to work on my new PC (Windows 8). It remains minimized. I've tried 'bring to front' and 'maximise' from the Task Manager, I've tried reinstalling, I've tried deleting the appdata roaming files - nothing works.

    Any suggestions gratefully received.

    Jenny

  • FixmypcmikeFixmypcmike Posts: 12,124
    edited December 1969

    You may need to run in Compatibility Mode

  • indigozindigoz Posts: 4
    edited December 1969

    Just in case anybody else has this problem with Windows 8, I finally solved it on my PC (ridiculously simply and easily).

    I'll give you the exact steps I tried (although I suspect step number one isn't necessary - you can probably just start Daz normally).

    1. Start Daz Studio by SHIFT right clicking the desktop icon and choosing 'Open'.

    2. It'll start minimized in the taskbar as always, but SHIFT right click over the taskbar icon and choose 'Restore'.

    3. The program will maximise. In my case, it was all squashed into one narrow panel on the right side of the screen - just drag it out and make it full screen, close it, and then every time thereafter, it will open normally, full screen, without any fuss,

    The key for me was the shift right click which offered different menu options I'd never seen before.

    Maximise and restore using task manager didn't work. (Running it in compatibility mode didn't help either, but thank you for the suggestion.)

    Jenny

  • ReDaveReDave Posts: 815
    edited December 1969

    Thank you for telling us. I would have never thought of Shift Right click anything. Doing that adds a "Copy as Path(s)" entry under Vista. Cool.
    I think I remember shift click (or one of the other modifier keys) as bypassing the install of Windows updates when you reboot, but can't remember which key it was exactly.

  • indigozindigoz Posts: 4
    edited December 1969

    I just wanted to add an update, as this happened again for me with a different application.

    I believe the problem occurs because the window exists somewhere in an unviewable area of the desktop.

    This is Microsoft's advice, and it worked for me:

    http://support.microsoft.com/kb/169494

    The program window may be stored in an unviewable area off the screen.

    Right-click the program's button on the taskbar, and then click Move on the menu that appears.

    Move the mouse pointer to the middle of the screen.

    Use the ARROW keys on the keyboard to move the program window to a viewable area on the screen.

    Press ENTER.

    Resize the window if necessary.

Sign In or Register to comment.
Rocket Fuel