Decimator messes with Texture Maps

Dreamcube017Dreamcube017 Posts: 0
edited December 1969 in Daz Studio Discussion

Hey guys. I don't know when this started happening, but I've been trying to reduce the polycount of the character, yet the I lower the polygon count, The face image kind of falls out of synch with the rest of the images.

Thanks in advance guys.


  • Richard HaseltineRichard Haseltine Posts: 21,542
    edited December 1969

    Which figure? If it was Genesis, which uv set was it using?

  • Dreamcube017Dreamcube017 Posts: 0
    edited June 2012

    Well at first it was using the default, but I just tried tto change it and it still did the same thing.

    Here's a screenshot.

    See how the nostrils are down by the lips? I can't remember which UV map it was originally. I don't think it matters though because I tried this witha few Genisis characters and it still did this. I don't know if this always happened or if it just started.

    After more testing, I've realized that The Kid 4 UVs are used. After decimating though, it goes to Default UVs and then the face gets messed up.


    EDIT: Hmm it seems to only happen with some skin maps. The V5 skin map works just fine. Interesting.. I'll post again if it does it again even with this map.

    Post edited by Dreamcube017 on
  • SzarkSzark Posts: 9,185
    edited December 1969

    Yes this is a common problem now with some human figures. So far nobody has found a fix, as far as I know.

Sign In or Register to comment.
Rocket Fuel