Loading my saved Hexagon file crashes application on load.

tdrdtdrd Posts: 0
edited December 1969 in Hexagon Discussion

I cannot understand it! I got stuck with my project - took a screen print and sent in the previous posting in this listing.

I saved the project as the standard hexagon file and left the machine on.

When I came back later it crashes the application on loading... Even rebooting does not solve the issue.

Is Hexagon always unreliable? If so it's not worth doing large projects on it is it?

Terry

Comments

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    Not at all - I and others regularly do very large projects, sometimes over many months, with very little problems.

    Could be you did something in your project which Hex objects to.

    Try opening some of the supplied models, saving somewhere else under a different name and re-opening. - they will be in your installation folder under Models.

    If you give your machine specs, we can see whether there may be a problem there?

  • tdrdtdrd Posts: 0
    edited December 1969

    Two computers do the same thing.

    PC1: Intel Core 2 Quad CPU Q6600 @ 2.4Ghz
    4Gb Ram
    Windows XP Pro with SP3
    500Gb drive - 300 Gb free

    PC2: Intel I7-3770 CPU 3.9 Ghz
    16Gb RAM
    Windows 7 64 bit
    1TB drive 900Gb free

  • RedSquareRedSquare Posts: 0
    edited December 1969

    Thank you for those, but you left out one of the important details. Which graphic cards?

  • tdrdtdrd Posts: 0
    edited October 2012

    OK - dxdiag comes up with the following.

    PC1: MSI NX7300 GT (NVIDIA GeForce 7300 GT)


    PC2: Intel HD Graphics 4000

    Both computers running at 1920 x 1080 32 bit 60Hz

    Post edited by tdrd on
  • RoygeeRoygee Posts: 1,888
    edited December 1969

    Well, your specs are certainly good enough to handle Hex. Have you tried my suggestion regarding opening and saving other Hex files.

    Something else you could try is to increase your undo levels to something like 30 - don't know why, but that seems to help. Also set your OGL - both in the edit preferences - to no optimization. If that works, you can increase the optimization and see how that goes.

  • tdrdtdrd Posts: 0
    edited December 1969

    Well - I upped the UNDO limit to 40 (since I could) and it seems to have resolved the issue - I can even load the big one in the models folder.
    As for the OGL bit above - sorry haven't a clue what this means... but since the computer is fixed now - I ain't going to change it...

    Thank you for the useful tip - though I wonder why this should affect the loading of the files in the first place...

    Terry

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    Great!

    No idea why upping undo should work - seems counter-intuitive. I picked up that trick here years ago and it does seem to make a difference.

    For future reference, the OGL settings are in the 3D display tab under advanced. There are three options - "no optimization" is the lowest. That is also something folks here often recommend that seems to work. My specs are far below yours and mine is set at the highest level without causing any problems.

  • virginia10thvirginia10th Posts: 0
    edited October 2012

    Ignore this it was not relevant sorry.

    Post edited by virginia10th on
  • hiker_1hiker_1 Posts: 0
    edited December 1969

    maybe it's not relevant Virginia, but now we'll sit here for months wondering what it was... :(

  • RedSquareRedSquare Posts: 0
    edited December 1969

    Gloom, still sitting here. :-S

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    According to Einstein, everything is relevant ...or is that relative?

  • RedSquareRedSquare Posts: 0
    edited December 1969

    %-P

Sign In or Register to comment.
Rocket Fuel