DSON Importer for Poser 1.0.0.13 is now available!

245678

Comments

  • ByrdieByrdie Posts: 694
    edited October 2012

    danboi, check and see if you have a subfolder in your SmithMicro programs called PoserPro 2012. That's where the installer puts the plugin if you let it use the default setting. No, it does not matter that you don't actually *have* Poser Pro 2012 on your system, it creates a folder and puts it there anyway. So you won't find it when you run P9. This little quirk is common to both versions of DSON, btw, so you must point it directly at Poser 9 when installing.


    ADDING: Just heard back from Mantis: this bug is confirmed. They are going to have to tell the importer to figure out which version of Poser is installed, as Poser 9 does not have Gamma correction and that's the part of the script that seems to be throwing errors in this update.

    Post edited by Byrdie on
  • rbtwhizrbtwhiz Posts: 458
    edited December 1969

    A note has been added to #3 on the original post.

    -Rob

  • artistb3artistb3 Posts: 102
    edited December 1969

    The DAZ write-up states “Click on Genesis and load the figure. You will notice the first time you load the Genesis figure it loads slower than you may expect. Depending on your machine, and how many morphs and unique UV Maps you have installed for Genesis, it can take up to a minute. What is happening is a cache is being built so it will load faster the next time you load the figure. “

    I am running an AMD quad-core machine. Have accumulated substantial amount of Genesis morphs, etc. over the past year (likely most of it due to reasonable, I think, desire to utilize Gen4 investment via GenX).

    The following is directly from the log file that is generated by DSON Support inside Poser Pro 2012 (latest revision):

    On the first Genesis load:
    Loaded file: Genesis.duf
    File loaded in 7 min 24.5 sec

    On the second Genesis load:
    File loaded in 3 min 27.7 sec.

    On the third Genesis load:
    File loaded in 2 min 32.8 sec.

    On the fourth Genesis load:
    File loaded in 2 min 33.3 sec.

    Time to load Genesis in DS4.5? Seconds.
    Time to load V4 in Poser? Seconds.

    I am sure it will be much faster for those who have little Genesis content installed. Is there something one can do to speed this up? Otherwise, a more than 2.5 minute load renders this unusable.

  • shaft73shaft73 Posts: 2
    edited December 1969

    My system crashes every time I try loading v5 or m5.

  • Kath13Kath13 Posts: 0
    edited December 1969

    shaft73 said:
    My system crashes every time I try loading v5 or m5.

    Mine too. That's using the latest DSON, Poser 9, Windows XP. My libraries still freeze, even if I uncheck the progress bar. Back again to the original DSON, I still get library freeze but can use Shaderworks Library Manager instead and Poser won't shut down properly, but at least I can use M5.

  • TheWheelManTheWheelMan Posts: 991
    edited December 1969

    greyson5 said:
    considering the sucess with victoria 1, michael etc

    all the way up to

    victoria 4 , michael 4 etc

    why cant daz just stick with the old "if it aint broke don't fix it" I've had nothing but trouble since genesis.

    For the same reason we don't still ride around town in horse and buggies and women now have the right to vote...things change and progress..

    There were bugs when the "good old products" were released too I'm sure. Just be patient and things'll get sorted out. Change can be a pain, but it's both necessary and inevitable.

  • oz_tanglesoz_tangles Posts: 5
    edited December 1969

    My problem is similar to Verjigorm's. I have installed the Genesis Evolution Head and Body morphs, but I can't find the morph dials in Poser. I am using DSON Importer 1.0.0.13 (64-bit) with Poser Pro 2012 on Win7. All the Genesis content is installed in
    Users\Public\Public Documents\Poser Pro 2012 Content\Genesis Essentials and that's the folder I've used to install the Genesis Evolution morphs. Any suggestions?

    I've found the missing morphs! The organization of the morph dials in the Genesis figure's Parameters palette is not immediately obvious. It was only after I expanded every tab that I located the missing morphs. For example: "Areolae diameter" lives in
    Torso->Universal->Real World. The tabs are listed alphabetically; "Torso" comes after "Pose Controls" and is easy to overlook. Not to mention that there is another "Torso" tab in "Pose Controls" which controls body movement.

  • McG.McG. Posts: 202
    edited October 2012

    Running Win 7 Pro x64, Intel Quadcore Q9550, 8 gigs Ram, 8800GTX 768 meg vid card, Poser 9 SR 3.1

    GENESIS will not load. Error message:

    The only runtimes used are external and on separate drives. Program installation folder in in F:\Program Files (x86)\Smith-Micro\Poser 9.
    Writable Runtime folder location is D:\3D Work Poser\Runtime\Libraries\Character\GENESIS\DAZ People. Temp Cache is D:\3D Work Poser\TEMP.


    You might also note that I use the Poser runtime structure rules for file locations and organization. Hopefully you allow for that as well.

    DSON_Genesis_Load_Fail.jpg
    298 x 199 - 9K
    Post edited by McG. on
  • greyson5greyson5 Posts: 70
    edited December 1969

    greyson5 said:
    considering the sucess with victoria 1, michael etc

    all the way up to

    victoria 4 , michael 4 etc

    why cant daz just stick with the old "if it aint broke don't fix it" I've had nothing but trouble since genesis.

    For the same reason we don't still ride around town in horse and buggies and women now have the right to vote...things change and progress..

    There were bugs when the "good old products" were released too I'm sure. Just be patient and things'll get sorted out. Change can be a pain, but it's both necessary and inevitable.

    I said nothing about not needing a v5 or m5

    but always be cautius about progress, they replaced rockets with the space shuttle & then talked about replacing the space shuttle with rockets, is that progess or a dead end, Neil Armstrong had more than a few comments about it

  • TheWheelManTheWheelMan Posts: 991
    edited December 1969

    Replacing the Shuttle with rockets was due to budget constraints, which for them hinders progress. They actually had plans for a really cool replacement craft, but for the time being, it's been scrapped, I guess.

  • frank0314frank0314 Posts: 8,730
    edited December 1969

    A real shame in my opinion

  • greyson5greyson5 Posts: 70
    edited December 1969

    the x-33 prototype was about 90% built before they admited the technology didn't work, & even if it had it wouldn't have made stable orbit


    but how about we get back to the genesis DSON , I'm still installing Victoria5 pro bundle , fingers crossed it all works

  • LilwolffLilwolff Posts: 0
    edited December 1969

    I had the frozen embedded window in Poser Pro 2012. This update seems to have fixed that, thank you.

  • AmaranthAmaranth Posts: 45
    edited December 1969

    the frozen library is fixed here now in Poser 9

    I get this error when loading clothing

    Traceback (most recent call last):
    File "D:\Mijn documenten\Daz 3D\Genesis\Runtime\libraries\Character\DAZ Clothing\Magus\Shorts.py", line 2, in
    dson.dzdsonimporter.loadCompanionDSONFile( sys.argv[0] );
    AttributeError: SetGamma

    And Poser 9 crashes when i try to load V5

  • ByrdieByrdie Posts: 694
    edited December 1969

    Yes, it seems that for some Poser 9 users it causes problems we never had while fixing -- or partly fixing -- other issues. The SetGamma error is supposed to be only a nuisance if you have the issues the update is meant to patch, but I'm not so sure about that. It certainly wasn't for me.

  • greyson5greyson5 Posts: 70
    edited December 1969

    I've been adding things a bit at a time & testing them as I go along ,

    everything seems ok , but when I added the morphs from V5 to the clothes the library freeze came back .

    however I was able to save the file as a pz3 & reload & that clears it for the moment . stops & starts but still moving forward

  • squirtsquirt Posts: 0
    edited December 1969

    I'm getting this Error Message in the 64bit version of PoserPro 2012:

    An errror occurred importing addon dson :
    ERROR: DLL load failed: %1 is not a valid Win32 application.

    And none of my Genesis Starter package will show up in my library.

    Could somebody please help me out here?

  • FixmypcmikeFixmypcmike Posts: 12,129
    edited December 1969

    squirt said:
    I'm getting this Error Message in the 64bit version of PoserPro 2012:

    An errror occurred importing addon dson :
    ERROR: DLL load failed: %1 is not a valid Win32 application.

    And none of my Genesis Starter package will show up in my library.

    Could somebody please help me out here?

    Do you have SR 3 or 3.1 installed?

  • squirtsquirt Posts: 0
    edited December 1969

    squirt said:
    I'm getting this Error Message in the 64bit version of PoserPro 2012:

    An errror occurred importing addon dson :
    ERROR: DLL load failed: %1 is not a valid Win32 application.

    And none of my Genesis Starter package will show up in my library.

    Could somebody please help me out here?

    Do you have SR 3 or 3.1 installed?

    3.1

  • AshtatAshtat Posts: 4
    edited December 1969

    Anyone else having poser crash if you try to load the LE Dragon?

  • LilwolffLilwolff Posts: 0
    edited December 1969

    I just tested it in PoserPro 2012 SR 3.1 and had no problem. I am using my old 32bit machine, which still uses XP., with the newest update to DSON installed.

  • ByrdieByrdie Posts: 694
    edited December 1969

    Dragon works fine for me in Poser 9 w/SR3.1. Running 64-bit Win 7 Pro with all updates, if that makes a difference. But I am using the first version of DSON (1.0.0.9) which might also be why it hasn't crashed ... yet.

    Erm, are there any poses for this dragon? Because I only have the 1 MAT that comes with him and there are apparently no movement poses or even morphs. All in all, he's a very poorly-equipped dragon compared to the others I have.

  • KeryaKerya Posts: 7,236
    edited December 1969

    Byrdie said:
    Dragon works fine for me in Poser 9 w/SR3.1. Running 64-bit Win 7 Pro with all updates, if that makes a difference. But I am using the first version of DSON (1.0.0.9) which might also be why it hasn't crashed ... yet.

    Erm, are there any poses for this dragon? Because I only have the 1 MAT that comes with him and there are apparently no movement poses or even morphs. All in all, he's a very poorly-equipped dragon compared to the others I have.

    It is the LE version, like MilCatLE or other LE versions.
    The full Subdragon ...
    http://www.daz3d.com/shop/catalogsearch/result/?q=subdragon&x=0&y=0

    These poses are working on both (1.99 for PC members):
    http://www.daz3d.com/shop/millennium-subdragon-poses

  • AmaranthAmaranth Posts: 45
    edited December 1969

    lol well no genesis for me, going to uninstall the importer again. Poser crashes every 5 mins and even without using genesis. Never crashed before i installed dson

  • squirtsquirt Posts: 0
    edited December 1969

    Lilwolff said:
    I just tested it in PoserPro 2012 SR 3.1 and had no problem. I am using my old 32bit machine, which still uses XP., with the newest update to DSON installed.

    Well then, I guess if it works for you then it's case closed right?

    For Christ's sake...

  • Male-M3diaMale-M3dia Posts: 2,012
    edited December 1969

    squirt said:
    Lilwolff said:
    I just tested it in PoserPro 2012 SR 3.1 and had no problem. I am using my old 32bit machine, which still uses XP., with the newest update to DSON installed.

    Well then, I guess if it works for you then it's case closed right?

    For Christ's sake...

    Double check the version you're running... 64bit versions shouldn't say anything about calling 32 bit anything.

  • greyson5greyson5 Posts: 70
    edited December 1969

    so I moved the V5 character pose files into a folder called V5 & the same with the materials & now most dont work

    What?

  • Richard HaseltineRichard Haseltine Posts: 19,854
    edited December 1969

    Did you move all four files - the cr2, the png, the py and the duf files?

  • KeryaKerya Posts: 7,236
    edited December 1969

    I think I've got a new one ...
    Poserpro2012, SR3.1
    DSON 10013
    DS4.5.1.6
    in short: all the new shinies ...

    I can load Genesis (and it isn't any slower than loading the Morphs++, A4, S4 and so on, on a V4).
    I can see Genesis in the viewport.
    I can load hair and clothes (materials have to be applied in from the Poses or Materials folder).
    I can pose and morph Genesis.

    Render: clothes and hair are visible, Genesis turns invisible.
    Yes, I looked at the Parameters tab: visible in raytracing, visible in camera, visible, visible, visible! are checked.
    Ooooops?
    Ideas?
    OK, it was a halloweeny render and maybe Genesis decided to play ghost, but ... I don't think it should do that. ;)

  • KeryaKerya Posts: 7,236
    edited December 1969

    OK, I got the answer somewhere else that you can't use the Render Queue to render Genesis.
    No renders of Genesis in Poser for me.

Sign In or Register to comment.
Rocket Fuel