LuxRender to DS4.5

GothicFaery79GothicFaery79 Posts: 0
edited December 1969 in DAZ Studio Discussion

Ok, I remember having a hard time getting Luxrender to work along with DS3, and now I find myself having the same issues getting it to work along with DS4.5. Can anyone point me in the direction of a tutorial to get this plugin to work, or any tips that might help. Also, I know there was a lot to download with 4.5, but did I miss the Reality plugin download, or was it ever even included? Thanks!

Comments

  • FixmypcmikeFixmypcmike Posts: 11,693
    edited December 1969

    Paolo has the upgrade for Reality to work with 4.5 on his website.

  • GothicFaery79GothicFaery79 Posts: 0
    edited December 1969

    Paolo has the upgrade for Reality to work with 4.5 on his website.

    I seen that, but I thought it came with the 4.5 pro download...and it isn't free from what I can see. :/

  • FixmypcmikeFixmypcmike Posts: 11,693
    edited December 1969

    No, Reality does not come as part of DS4.5

  • JaderailJaderail Posts: 0
    edited December 1969

    If you bought Reality 2.0 you get the DS4.5 Upgrade from his site. You need your info from the 2.0 order.

  • GothicFaery79GothicFaery79 Posts: 0
    edited December 1969

    But do you really need the Reality plugin to use Luxrender with DS4.5? That's all I really wanna do...

  • JimmyC_2009JimmyC_2009 Posts: 8,265
    edited December 1969

    But do you really need the Reality plugin to use Luxrender with DS4.5? That's all I really wanna do...

    Yes, it is certainly the simplest way that I know of, and it is a paid for plugin, and not part of DS4Pro.

    There used to be a plugin by Tofusan which worked in DS3, but he doesn't seem to have upgraded it for DS4.

    Luxrender doesn't use the OBJ format as far as I know, but you can use Lux through Blender.

  • StratDragonStratDragon Posts: 1,751
    edited December 1969

    you could also export obj from DS4 and import it back to DS3 if Blender is not an option. From DS3 you can use Tofusan's LuxRenderDS plugin which as stated by JimmyC was not updated to work in DS 4.x

    http://tofusan.cocolog-nifty.com/blog/2011/06/luxrenderds-3d3.html
    the site is in Japanese, the links are towards the bottom of the blog.

  • MattymanxMattymanx Posts: 3,413
    edited December 1969

    If you own Reality 2 already, you can download the update for DS45 here - http://preta3d.com/tasks/Reality2Download.php

  • GothicFaery79GothicFaery79 Posts: 0
    edited December 1969

    Ok, thanks everyone! Hopefully Tofusan will come up with an update, since I'm broke all of the time. I appreciate all of your input! :D

Sign In or Register to comment.
Rocket Fuel