Clear Autofit Settings

AvindairAvindair Posts: 28
edited December 1969 in New Users

Good morning --

I made a mistake this morning. I selected some clothing made for Michael 3 and tried to apply it to Genesis using the Autofit tool. Unfortunately, I miss-clicked the wrong figure in the drop-down list, and, not surprisingly, the clothing does not fit correctly. Purely my mistake there. Mea Culpa.

That brings me to my question: How on earth do I clear said Autofit values from my system? I keep looking for a "clear cache" or "reset" option, but do far no luck.

Any help would be appreciated.

Thanks!

Tony

Comments

  • AvindairAvindair Posts: 28
    edited December 1969

    ...and this is why I should not post before a cup of coffee.

    Pro-Tip: To clear out the incorrect settings, close down DAZ Studio, and re-start. This will once again allow you to re-select the correct options from the Autofit solutions.

    So, there you go. :)

  • RedHeadLilithRedHeadLilith Posts: 0
    edited December 1969

    Avindair said:
    Good morning --

    I made a mistake this morning. I selected some clothing made for Michael 3 and tried to apply it to Genesis using the Autofit tool. Unfortunately, I miss-clicked the wrong figure in the drop-down list, and, not surprisingly, the clothing does not fit correctly. Purely my mistake there. Mea Culpa.

    That brings me to my question: How on earth do I clear said Autofit values from my system? I keep looking for a "clear cache" or "reset" option, but do far no luck.

    Any help would be appreciated.

    Thanks!

    Tony

    this is a very good question .

    there is something I also don't get with this auto fit
    does auto fit apply also when you change the pose of your Model?
    I noticed that when I use some clothing and than pose Genesis with V4 shape than the clothes will fallow my model -than I also see this little meter going in my under tab -until it gets to 100% and when it's done the clothes will fit no matter the pose
    while other clothes for example the fantasy warp for Genesis will not move with Genesis after I pose her
    is it something I need to do to get it working right or is that the item itself ?

  • mjc1016mjc1016 Posts: 7,936
    edited December 1969

    does auto fit apply also when you change the pose of your Model?
    I noticed that when I use some clothing and than pose Genesis with V4 shape than the clothes will fallow my model -than I also see this little meter going in my under tab -until it gets to 100% and when it's done the clothes will fit no matter the pose
    while other clothes for example the fantasy warp for Genesis will not move with Genesis after I pose her
    is it something I need to do to get it working right or is that the item itself ?

    Two different things going on there...

    The first is the smoothing modifier working...smoothing needs to be recalculated each time you move something. That's the 'pause' and indicator moving to 100%.

    The other is in order to move/pose properly with the figure the clothing needs to be 'fit to' or 'parented to' the figure. If the item in question isn't, then it probably wasn't loaded on to the figure correctly...make sure Genesis (if that is who you are putting the item on) is selected before selecting the clothing...

  • RedHeadLilithRedHeadLilith Posts: 0
    edited December 1969

    thanks for your answer
    just did a test about it with 2 set of clothing that are meant to be for Genesis
    I made sure Genesis was selected first only than applied the clothing .
    I also checked to see if they were properly parented to the model under fit to .
    than I posed the model same pose for both clothing
    set one fallowed the model and fit her smoothly
    while the other - in this case the fantasy warp didn't "smooth" himself to fit the model.
    which brings me to my first thinking that something in the item is not right .

Sign In or Register to comment.
Rocket Fuel