Scared to "Upgrade" to 4.5

2»

Comments

  • FixmypcmikeFixmypcmike Posts: 11,620
    edited December 1969

    twalling said:
    As far as the Decimator discussion goes, I think if you had BOUGHT DS Pro, then the decimator came with it. If you got the free version, it did not.

    I've just bought Decimator and ordered the update, though the downloads for same are mysteriously unavailable.

    I'm gonna try to update and hope for the best... thanks y'all, and thank you in advance for the fix.

    The code for Decimator is built into DS4.5, but you need a paid serial number to activate it. So you don't need to install anything, just plug in the serial. Same for Animate2, although in that case you get a 30-day trial.

  • edited December 1969

    Well, I upgraded from DS 4 to DS 4.5 and now my genx plug-in no longer works. Any ideas to fix it? I hope they don't expect me to just roll over and buy it again. I only had it for about 5 or 6 months.

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    Reset the download for GenX. You should now see an updated file for GenX that says something like "4.5". Download and then re-install.

  • GhostofMacbethGhostofMacbeth Posts: 635
    edited December 1969

    I heard that there was an issue with duplicate file something and you, basically, had to reinstall everything from scratch so I wasn't upgrading because of that. Been scared to do it too since I, finally, seem to have a fairly stable version of DS after years of it being more problematic than not.

  • Kendall SearsKendall Sears Posts: 1,882
    edited October 2012

    I heard that there was an issue with duplicate file something and you, basically, had to reinstall everything from scratch so I wasn't upgrading because of that. Been scared to do it too since I, finally, seem to have a fairly stable version of DS after years of it being more problematic than not.

    This only affected .dsf content. It had nothing to do with other "legacy" content. Only those items installed as .dsf files prior to the bug being found would need to be re-installed. For most people, that was only a few things.

    Kendall

    Post edited by Kendall Sears on
  • Paradigm67Paradigm67 Posts: 960
    edited December 1969

    I also have had no problems at all.

  • larsmidnattlarsmidnatt Posts: 2,752
    edited October 2012

    I've had a few issues myself

    DUF dosen't save hair (auto follow) morphs right
    When loading old daz files I have issues fairly regularly. ANd when saving as DUF I get different issues. certain clothing items don't load/render, entire characters don't load(but are shown in the scene tab), characters get ripped to pieces, props load in the wrong places
    I have a LOT of items that get duplicate id warnings. I've been using the script to fix as I go, but it's far more than a "few" items

    When I save not sure why I have to always pick a file name, what a waste of time.

    But overall things are good, the improved autofit and improved speed of saving files is appreciated. Being able to work with a duf file on a different computer than the one that created it is also very useful.

    And the clothing offset is handy as well.

    Post edited by larsmidnatt on
  • FixmypcmikeFixmypcmike Posts: 11,620
    edited December 1969

    I've had a few issues myself

    DUF dosen't save hair (auto follow) morphs right
    When loading old daz files I have issues fairly regularly. ANd when saving as DUF I get different issues. certain clothing items don't load/render, entire characters don't load(but are shown in the scene tab), characters get ripped to pieces, props load in the wrong places


    Exploded characters in .duf files can be fixed by saving the .duf file again. I understand that the current beta (.137) fixes some .du problems, but I haven't tried it yet.


    I have a LOT of items that get duplicate id warnings. I've been using the script to fix as I go, but it's far more than a "few" items

    It's a lot of Genesis clothing and hair that was released before March 2012. There's a link in my .sig to Jay_NOLA's thread with current version numbers for Genesis items. I've been updating since March, so it's been gradual for me.


    When I save not sure why I have to always pick a file name, what a waste of time.

    GO to Edit > Preferences and put in something for the author identification -- you don't have to put in everything. They put that in to prevent people from accidentally overwriting purchased items, but if the author stuff is blank it makes you do that for everything.

  • larsmidnattlarsmidnatt Posts: 2,752
    edited December 1969

    Thanks I'll look into the preferences thing, glad to know there is something for it.

  • GhostofMacbethGhostofMacbeth Posts: 635
    edited December 1969

    I heard that there was an issue with duplicate file something and you, basically, had to reinstall everything from scratch so I wasn't upgrading because of that. Been scared to do it too since I, finally, seem to have a fairly stable version of DS after years of it being more problematic than not.

    This only affected .dsf content. It had nothing to do with other "legacy" content. Only those items installed as .dsf files prior to the bug being found would need to be re-installed. For most people, that was only a few things.

    Kendall

    The thing is that that is everything I have installed. So that would be quite a few things. So I am still wondering how much I would have to reinstall. The last year and a few months of content would be painful to reinstall.

  • Kendall SearsKendall Sears Posts: 1,882
    edited December 1969

    I heard that there was an issue with duplicate file something and you, basically, had to reinstall everything from scratch so I wasn't upgrading because of that. Been scared to do it too since I, finally, seem to have a fairly stable version of DS after years of it being more problematic than not.

    This only affected .dsf content. It had nothing to do with other "legacy" content. Only those items installed as .dsf files prior to the bug being found would need to be re-installed. For most people, that was only a few things.

    Kendall

    The thing is that that is everything I have installed. So that would be quite a few things. So I am still wondering how much I would have to reinstall. The last year and a few months of content would be painful to reinstall.

    Only reinstall the "bad" content as you encounter it. I doubt that you'll be using everything in your runtime in the same scenes. :-)

    Kendall

  • GhostofMacbethGhostofMacbeth Posts: 635
    edited December 1969

    No but that means I have to re-download it when I am in the middle of doing something and that is kind of frustrating. Plus I am just wondering how bad a problem it is.

  • larsmidnattlarsmidnatt Posts: 2,752
    edited December 1969

    No but that means I have to re-download it when I am in the middle of doing something and that is kind of frustrating. Plus I am just wondering how bad a problem it is.

    Depends on the user I would say. Some say its really small but I know it's hit me a lot more often then others have stated. But as someone mentioned its in content created before a certain date, I guess I just happen to have a lot of that...

  • ColdrakeColdrake Posts: 0
    edited December 1969

    No but that means I have to re-download it when I am in the middle of doing something and that is kind of frustrating. Plus I am just wondering how bad a problem it is.

    Hey Ghost,

    When the "Duplicate Formulas Found" window pops up simply click "Ok" and continue with what you are doing. That's it. Everything will still work as it should. Redownload whenever you have time.


    Coldrake

  • Zev0Zev0 Posts: 3,579
    edited December 1969

    I agree with Coldrake. People panic when they see this pop-up but don't realise that nothing is wrong so they go out and re-download everything.The content still works perfectly fine. Only re-download content that gives issues or do not appear.

  • larsmidnattlarsmidnatt Posts: 2,752
    edited October 2012

    Zev0 said:
    Only re-download content that gives issues or do not appear.

    Or you can use the script that fixes it so you don't have to go download stuff. The script saves a lot of time and you can fix things one at a time as you use it. A lot of times its only 1 or two pieces of a clothing set needed so taking 10 seconds to find the item in the content folder and running the script is a lot faster than reseting downloads, downloading and installing.

    And yeah some items seem ok even with the warning, but others disappear. I've had entire characters disappear. *sob*

    Post edited by larsmidnatt on
  • edited December 1969

    ehh am I the only one who finds rendering to be a bit crashy in 4.5? (Win32 version)

    Scene assembly and app startup is sooo much faster though.

  • Kendall SearsKendall Sears Posts: 1,882
    edited December 1969

    TZORG said:
    ehh am I the only one who finds rendering to be a bit crashy in 4.5? (Win32 version)

    Scene assembly and app startup is sooo much faster though.

    Avoid shadow maps. Very hungry in the current version of 3DL. Besides, the raytracing engine was sped up significantly. RT will also use less memory, especially with larger environments.

    Kendall

  • DWGDWG Posts: 772
    edited December 1969

    Avoid shadow maps. Very hungry in the current version of 3DL. Besides, the raytracing engine was sped up significantly. RT will also use less memory, especially with larger environments.

    Interesting to know. I'd been moving in that direction anyway, but I'll make more of a point of it!

  • OdaaOdaa Posts: 246
    edited December 1969

    TZORG said:
    ehh am I the only one who finds rendering to be a bit crashy in 4.5? (Win32 version)

    Scene assembly and app startup is sooo much faster though.

    Installed 4.5 last night and it crashed on every attempt at rendering, even with ray-trace on instead of shadow maps.

    Export to Bryce went okay, except for Bryce not liking the materials on Genesis' eyes (a JKing mat originally for M4) and rendering them out as pure white. And messing with the tiling scale on the Gensis business suit texture. If I have time tonight I'll install the Reality bridge update and see how that does.

  • OdaaOdaa Posts: 246
    edited December 1969

    Reality Bridge 2.5 installed, runs beautifully from what I can see.

  • OdaaOdaa Posts: 246
    edited December 1969

    Well, I left Lux running over night, but computer restarted itself to do updates. Now I can't find the .lxs file I set up last night, and DS4.5 is whining about some missing .dll or other and refusing to run. I'll reinstall it this evening I guess.

  • SzarkSzark Posts: 8,759
    edited December 1969

    Odaa said:
    Well, I left Lux running over night, but computer restarted itself to do updates.
    That is why I always pull the modem cable out. :)

  • larsmidnattlarsmidnatt Posts: 2,752
    edited December 1969

    Odaa said:
    Well, I left Lux running over night, but computer restarted itself to do updates. Now I can't find the .lxs file I set up last night, and DS4.5 is whining about some missing .dll or other and refusing to run. I'll reinstall it this evening I guess.

    I set windows to never install updates without manual interaction. They still download but I have to manually restart to apply updates. Works 95% of the time ;)

  • SzarkSzark Posts: 8,759
    edited December 1969

    Odaa said:
    Well, I left Lux running over night, but computer restarted itself to do updates. Now I can't find the .lxs file I set up last night, and DS4.5 is whining about some missing .dll or other and refusing to run. I'll reinstall it this evening I guess.

    I set windows to never install updates without manual interaction. They still download but I have to manually restart to apply updates. Works 95% of the time ;)

    arrr but it is the other 5% I avoid by pulling the modem cable out. :)

  • larsmidnattlarsmidnatt Posts: 2,752
    edited December 1969

    Szark said:
    Odaa said:
    Well, I left Lux running over night, but computer restarted itself to do updates. Now I can't find the .lxs file I set up last night, and DS4.5 is whining about some missing .dll or other and refusing to run. I'll reinstall it this evening I guess.

    I set windows to never install updates without manual interaction. They still download but I have to manually restart to apply updates. Works 95% of the time ;)

    arrr but it is the other 5% I avoid by pulling the modem cable out. :)

    I'm half teasing, I'm not sure it's ever failed me since I have set it up. But when you get a second computer and forget to change that setting it doesn't help any LOL

  • SzarkSzark Posts: 8,759
    edited December 1969

    LOL so was I.

    I do have it set up as you do but with my set up even with downloading updates and rendering can crash my puter so pulling the cord for me and my system to be the best option. It is easy for me as we have a router for the laptop and I am hard wired in so I just pull my cable out of the router.

  • OdaaOdaa Posts: 246
    edited December 1969

    Well...finally have everything operational...Ithink...except that the optitex dynamics won't load. I can select them from the menu, but all that loads is an invisible "Rig".

Sign In or Register to comment.
Rocket Fuel