SITE UPDATES, ANNOUNCEMENTS, AND CUSTOMER SERVICE INFORMATION

14041434546

Comments

  • ChoholeChohole Posts: 19,880
    edited October 2012

    geeman said:
    chohole said:
    When did you last check your available downloads. sometimes they do take a while to appear there for some reason. Does the order itself show up in "your orders"

    I ordered on Friday, and it is still not there today (Sunday). I really did want to get something. I think I will miss out on the Platinum Club celebration is this does not get fixed soon.



    OK lets go through a check list.

    You took it through check out ok check you said you did that.
    You got the big green Order successful screen ??????
    You have an order showing up in the "My Orders" section of your account dashboard ?????
    You have checked "My Available Downloads" ??????
    You have logged out of your account, and then closed your browser and cleared your cache ??????
    You have checked your Available downloads again ??????
    You have checked your itemised Order History, to see if the product(s) are showing in that.
    You have tried resetting the items if in fact they do show up in your history ??????

    Post edited by Chohole on
  • ByrdieByrdie Posts: 696
    edited December 1969

    Logged in and still seeing full prices on FastGrab. Didn't this used to happen only when between item changes?

  • frank0314frank0314 Posts: 8,782
    edited December 1969

    Have you tried Ctrl+F5

  • ByrdieByrdie Posts: 696
    edited December 1969

    Yep. And also the Clear-the-Cache dance. Still seeing regular prices on all FG items.

  • DanaTADanaTA Posts: 7,448
    edited December 1969

    Just checked, and same for me, too...full prices.

    Dana

  • frank0314frank0314 Posts: 8,782
    edited December 1969

    We're looking into it

  • geemangeeman Posts: 4
    edited December 1969

    Frank0314 said:
    Was the order($) taken from your bank/paypal account?

    No charge has shown up yet, but it is still the weekend of a long banking holiday.

  • KeryaKerya Posts: 7,252
    edited December 1969

    DanaTA said:
    Just checked, and same for me, too...full prices.

    Dana

    Me too, three, four ... whatever.
    And yes, I am logged in.

  • KeryaKerya Posts: 7,252
    edited December 1969

    geeman said:
    Frank0314 said:
    Was the order($) taken from your bank/paypal account?

    No charge has shown up yet, but it is still the weekend of a long banking holiday.

    Geeman: it doesn't help you at the moment, but this really is a new problem. I haven't heard it by somebody else. So it's not widespread. Not very helpful, I know ... just trying.

  • namretteknamrettek Posts: 0
    edited December 1969

    My PC membership just disappeared last night. I actually bought the members choice 1.99 items on sunday night. So it was sometime after that.


    In my Account it says that I am an ACTIVE member and my annual subscription does not end until Oct. 27th.

    But now 1.99 items show up full price and I cannot enter the members forum.

    I put in a help request, but seeing as it is the PC annual sale the timing on this is horrible!!

    Anyone else had this problem or a solution? I tried clearing my cookies but that didn't help.

    and since my anual membership ends at the end of this month, will it switch to an auto monthly (I had monthly before and I seem to remember the old site actually stating something to that effect in my account...)

  • earth2dearth2d Posts: 0
    edited December 1969

    Knock! knock!

    Hello anybody working today @ DAZ

    We are waiting for the doors to bust wide open :roll:

  • namretteknamrettek Posts: 0
    edited December 1969

    Well they fixed my PC issue soon after I emailed them!

    Yay Daz!

  • edited December 1969

    It looks like the shop pages are broken in IE9.
    The links are in very large fonts, layout is broken (part oft side links are on the bottom), image viewer on product page does not work
    I tried a ctrl-F5 but that did not help
    The rest of the site seems ok

  • namretteknamrettek Posts: 0
    edited December 1969

    My PC membership expires at the end of the month, does that automatically continue with a monthly membership?

  • WandWWandW Posts: 1,347
    edited October 2012

    The store is broken for me since yesterday afternoon. The category and product pages are all in text mode; it's like being back in 1993.
    It's happens in both Firefox and Chromium...

    Edited
    to add there are no plug-ins in Chromium...

    Post edited by WandW on
  • KeryaKerya Posts: 7,252
    edited December 1969

    WandW said:
    The store is broken for me since yesterday afternoon. The category and product pages are all in text mode; it's like being back in 1993.
    It's happens in both Firefox and Chromium...

    I had that once - but not today.
    Did you try ctrl+F5?
    Clearing cache dance?

  • WandWWandW Posts: 1,347
    edited December 1969

    Kerya said:
    WandW said:
    The store is broken for me since yesterday afternoon. The category and product pages are all in text mode; it's like being back in 1993.
    It's happens in both Firefox and Chromium...

    I had that once - but not today.
    Did you try ctrl+F5?
    Clearing cache dance?

    Tried both in Firefox, and wiped Chromium's history and settings back to the beginning of time before logging back in...

  • KeryaKerya Posts: 7,252
    edited December 1969

    WandW said:
    Kerya said:
    WandW said:
    The store is broken for me since yesterday afternoon. The category and product pages are all in text mode; it's like being back in 1993.
    It's happens in both Firefox and Chromium...

    I had that once - but not today.
    Did you try ctrl+F5?
    Clearing cache dance?

    Tried both in Firefox, and wiped Chromium's history and settings back to the beginning of time before logging back in...

    Sorry - running out of ideas ...
    This new store is ... (I have no polite words left).

  • KerWarKerWar Posts: 0
    edited December 1969

    Has anyone else been getting error messages on checking out?

  • MelanieLMelanieL Posts: 1,794
    edited October 2012

    KerWar said:
    Has anyone else been getting error messages on checking out?

    Oh yes - see http://www.daz3d.com/forums/viewreply/130266/ for a dire warning!

    Post edited by MelanieL on
  • WandWWandW Posts: 1,347
    edited December 1969

    I can see the store pages again...

  • starionwolfstarionwolf Posts: 2,727
    edited October 2012

    The section "My Account" of the store is trying to load a banner that no longer exists. The URL is of the non-existing image is: https://www.daz3d.com/media/global/pc-sale-banner-top-3.png

    Post edited by starionwolf on
  • griffon_e3f1dc9370griffon_e3f1dc9370 Posts: 218
    edited December 1969

    Anyone besides me having serious CSS and javascript issues with the store?

    sitemistake.jpg
    1224 x 706 - 104K
  • LedheadLedhead Posts: 1,586
    edited December 1969

    Happening to me also.

  • griffon_e3f1dc9370griffon_e3f1dc9370 Posts: 218
    edited December 1969

    That screenshot is of IE, I tried in Firefox and getting the same as well.

  • SpottedKittySpottedKitty Posts: 3,428
    edited December 1969

    Just started cropping up here again tonight, after a week or two of behaving itself. Sometimes a force-refresh fixes it, sometimes not.

  • islandgurl31islandgurl31 Posts: 0
    edited December 1969

    Happening to me also. Tried IE and Chorome also cleaned out the cache,etc.....and a force refresh,but it is all messed up :-(. I cannot even browse it at all.

  • atryeuatryeu Posts: 605
    edited December 1969

    It was happening to me as well, even after multiple forced refreshes in Firefox. I was going to say something here earlier when I first noticed but figured we'd just get thrown some workaround like everything else :(

    It's been nearly 4 hours since I first seen the problem and still not working :(

  • ZelrothZelroth Posts: 698
    edited December 1969

    Happening to me also. Tried IE and Chorome also cleaned out the cache,etc.....and a force refresh,but it is all messed up :-(. I cannot even browse it at all.

    Same Here and with 2 different versions of Firefox on 2 different computers in2 distant locations. It doesn't matter if I am logged in or not - same result

  • Doctor OverlordDoctor Overlord Posts: 228
    edited October 2012

    atryeu said:
    It was happening to me as well, even after multiple forced refreshes in Firefox. I was going to say something here earlier when I first noticed but figured we'd just get thrown some workaround like everything else :(

    Not working for me either in IE or Chrome.

    I *was* going to make some purchases this evening, I guess they DON'T get my money, congratulations DAZ. Hire some website designers who can do their job. There are thousands of online stores on the Internet that work better than this one does. (And I'm talking the OVERALL store including the new broken Search and filters)

    Also that Genesis splash ad on the front page is really annoying. if a customer has already bought Genesis it's wasting their time and if you don't want to buy some gender-changing model it's also wasting your time. Get rid of it.

    But first, fix the store.

    It's like the employees are parking their cars to block the customers from getting in. Good business sense folks.

    Post edited by Doctor Overlord on
Sign In or Register to comment.
Rocket Fuel