Sliders stopped working

tab109tab109 Posts: 0

Hi

Have been using Studio 4.5 for about a week with no problems. However I started it up tonight and I can no longer click and drag any sliders in the app. I can move the model freely with the manipulation tools.

Any ideas?

Thanks.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,354
    edited December 1969

    You could try Window > Workspace > Select Layout, and change to another one, then change it back again.if that fixes the problem.

    What Layout are you currently using?

  • DAZ_bfurnerDAZ_bfurner Posts: 0
    edited December 1969

    You also have to make sure that the figure is selected in the viewport. Without something selected the sliders won't show up.

  • DaremoK3DaremoK3 Posts: 386
    edited October 2012

    Hi tab109,

    I am having a similar issue, if not the same, but I need to know some particulars of your situation. I thought it might be something just related to my laptop with DSPro4.5, but if others are experiencing this, it could possibly be a bug needing to be reported for the coding team to take a look at.

    I just spent two weeks working heavily in 4.5 giving it a solid workout with a new scene (multi-saved scene iterations), and did not experience this at all. But, before this, I was working on resurrecting an old character I was working on (a Poser 4 "Dork"), and reinventing him with Genesis, but transferring the Poser 4 item/props from Dork to Genesis. This is when my slider dials not working issue surfaced (and, yes, DAZ_bfurner, "something" is selected in the view-port; [rolls my eyes]), and has resurfaced now that I have gone back to work on it again.

    Two things. One, I created an emergency "save" folder to save my work when it happens (which is about every 15 minutes of use on average), because it is not only Studio misbehaving, but Studio is also killing my mouse/keyboard peripherals. I can not type anything, nor do selections work correctly. Second, when it starts (sliders not working, view-port selection misbehaving) I can confirm this by just trying to open up a new software application in my toolbar which would normally open up with one single left click. Instead, It opens up the desktop link properties panel, and I know my peripherals once again have become compromised. It's off to "emergency" save/close/reboot...


    What are you working on/with? Or, is this not even remotely close to the issue you are having?

    I would like to know, because before I saw this thread I had thought about just deleting the entire scene, and starting from scratch. Still doesn't negate the fact that this shouldn't even happen in the first place.

    Post edited by DaremoK3 on
  • StratDragonStratDragon Posts: 1,809
    edited December 1969

    I remember having this issue with DS3, what worked for me was updating the video card drivers, but I think it was both the sliders and directly selecting the values to manually change them, neither worked,

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    ah,, I have same issue but about mouce pointer invisible,,

    sometimes suddenly mouce pointer disappear perfectly when I set mouce on ds window.

    but if I move out mouce from ds 4.5 window , there are mouce .

    and I can select some ds menu by invisible mouce , ,

    in this case, I must need to shut down ds to visible my mouce pointer,,,

    I met two times,,,. after using ds 4.5.

    I read the topic of invisible mouce about old daz studio , by google too

    is it bug? or only my VIDEO CARD problem?

    it is not easy to change video driver often,,

    then,, I have one more issue about ds 4.5 property editor,
    ds just crush and close window suddenly, if I move morph much in property editor ,
    eg set sub conponetns, or controller. and remove,,,change node,,

    if I need to report it? (other user had met this orpblem?)

  • StratDragonStratDragon Posts: 1,809
    edited December 1969

    Updating your video driver generally requires you go their website and see if there is an update for your card model and your OS.
    For instance if you have an nvidia card go to nvidia.com and look at the date of the last posted Windows High Quality Labs approved driver (WHQL), this means it was tested by Microsoft and verified to work under their specifications (however, your mileage may vary)
    Download the new driver, remove your old drivers (generally this happens when you launch the new driver software), update to the new ones, and reboot (even if the software didn't prompt you to reboot)

    For Mac users most Video Card updates are exclusive to OS updates. (Apple Menu>System Update)

    I have seen on more than one occasion where my drivers that had worked fine with Daz Studio suddenly start behaving very poorly and I find their is an update with them, but my version of Studio was never changed at any time. The likely explanation is that a windows update caused the incompatibility. So while the video card plays almost no role in 3Delight rendering it can make or break your Daz Studio interface having an outdated or incompatible driver.

  • mjc1016mjc1016 Posts: 7,838
    edited October 2012

    I have seen on more than one occasion where my drivers that had worked fine with Daz Studio suddenly start behaving very poorly and I find their is an update with them, but my version of Studio was never changed at any time. The likely explanation is that a windows update caused the incompatibility. So while the video card plays almost no role in 3Delight rendering it can make or break your Daz Studio interface having an outdated or incompatible driver.

    More often than not, it's a core file in a Windows update that breaks the video driver. And while it may not affect everything, it can, and often does impact individual apps. Gamers are always complaining about this fact...sometimes video driver updates are made just to 'fix' what the WU broke... >:(

    Post edited by mjc1016 on
  • HeraHera Posts: 921
    edited October 2012

    On a somewhat related note, I don't have any problem with DAZ per se, but I've learned that DAZ and Modzilla Thunderbird don't like each other. If I have TB open when opening and beginning to work in DAZ, TB becomes unusable and it ends up at the the desktop link properties panel and refuses to be reached. Then the only way is to kill it and not opening it again until I'm done with DAZ. Then it's now and then transformed into an itty bitty window located in the far corner of one of my two screens and I have to rezise it again.

    Post edited by Hera on
  • mjc1016mjc1016 Posts: 7,838
    edited December 1969

    Herakleia said:
    On a somewhat related note, I don't have any problem with DAZ per se, but I've learned that DAZ and Modzilla Thunderbird don't like each other. If I have TB open when opening and beginning to work in DAZ, TB becomes unusable and it ends up at the the desktop link properties panel and refuses to be reached. Then the only way is to kill it and not opening it again until I'm done with DAZ. Then it's now and then transformed into an itty bitty window located in the far corner of one of my two screens and I have to rezise it again.

    Sounds like it can actually be a video card problem...TB can use OpenGL for certain things...and if DS is 'hogging' all your video memory, then what you describe can be the result. Especially if TB is set to use OpenGL acceleration instead of the default Direct2d...

    Thunderbird 5 through version 8 uses Direct2D hardware acceleration (disabled starting in version 9), which can be disabled by setting gfx.direct2d.disabled true and layers.acceleration.disabled true using the config editor. If you are using Linux or OS X try setting layers.prefer-opengl true instead, to see if you can use OpenGL for the hardware acceleration instead. Normally you would use Direct2D under Windows and OpenGL under OS X and Linux. [3] Several people have reported display performance problems even with these settings disabled, unless they disable Window's Aero theme. Using the NoGlass theme doesn't seem to help, but the SilverMel theme did. [4].

    So...what video card and how much memory does it have?

Sign In or Register to comment.
Rocket Fuel