Sometimes its hard just asking the question

deeahr2169deeahr2169 Posts: 283
edited December 1969 in New Users

Hi
I have two questions but i may have trouble finding a way to describe exactly what my questions are. I have taken the easy way out for the first question, and included a screen shot, here goes. If i have a number of things that i want to hide in a scene do i have to click on each and every eye icon to hide it. I have tried ctrl click but it dont work! Oh just in case its relevant, i'm using a Mac.
Now the next question which is harder, not to answer perhaps, but to ask properly. I know i can view scenes in a number of ways, side by side and various different combinations. Is there a way to assign hot keys to different view combinations to enable me to switch easily between views.
Actually that seems to be a fairly clear way to put the question.
Any help appreciated

Comments

  • SzarkSzark Posts: 8,765
    edited October 2012

    We used to have to click every eye but now new in DS4.5 XXXX we have the "New Group" function found under the "Create" menu. Select the object/s go to Create > New Group making sure Parent Selected Items is checked and Accept. Now one click on the Groups Eye and all is hidden.

    I just tetsed it in DS 4.5.137 beta but I am fairly sure it is in 4.5.0.114


    EDIT Or do what Richard said below..clever clogs. :)

    Post edited by Szark on
  • Richard HaseltineRichard Haseltine Posts: 19,426
    edited December 1969

    Select all of the items you wish to hide, then go to the Parameters pane and click the button labelled Visible (in the Genral group) to hide them at one go.

    Open the Customise dialogue (Window>Workspace>Customise in 4.5, Edit>Customise before that) and in the left-hand column go to the Viewports group, right click on the layout you want to give a shortcut to, and from the menu select Change keyboard Shortcut, then press the key combination you wish to use.

  • SzarkSzark Posts: 8,765
    edited December 1969

    As for assigning Hotkeys commands to the Orthogrpahic views I have no idea sorry.

  • JimmyC_2009JimmyC_2009 Posts: 8,264
    edited December 1969

    I am using DS 4.5, and my Customise option is still in the Edit menu.

    See the image below on how to change it, might make it a bit easier.

    Untitled-1.jpg
    654 x 776 - 124K
  • deeahr2169deeahr2169 Posts: 283
    edited December 1969

    Hi
    Thank you for the tip regarding closing multiple view, simple when you know how. The second question which was easier to ask is not as easy to resolve it seems. When i go to the edit menu i have nothing like the image Jimmy posted, now i realise that this may be that i am using a different view than Jimmy, or maybe its the old Mac thing again. Maybe i should have asked how do i assign hot keys to scene views, who knows? The screen shot is all i get when i open up edit, so this question remains unanswered. Not for long i have no doubt.
    Thanks

    Screen_Shot_2012-10-08_at_09.50_.22_.png
    438 x 441 - 89K
  • deeahr2169deeahr2169 Posts: 283
    edited October 2012

    Open the Customise dialogue (Window>Workspace>Customise in 4.5, Edit>Customise before that) and in the left-hand column go to the Viewports group, right click on the layout you want to give a shortcut to, and from the menu select Change keyboard Shortcut, then press the key combination you wish to use.

    It is not exactly as Richard says, its perfect for me up to right click on the layout you want to edit. I need to click the drop down arrow to get into the sub menu and the right click to make changes or assign hot keys.
    I really should concentrate on the answers i get before i decide they are not correct. Thank you Richard

    Post edited by deeahr2169 on
  • prixatprixat Posts: 612
    edited December 1969

    Mine is under: Window>Workspace>Customize or you can use its default shortcut of F3 :-)

  • JimmyC_2009JimmyC_2009 Posts: 8,264
    edited December 1969

    I have no idea why my Customize menu is still in the Edit menu, but it has always been there. I probably put it there myself, and I have forgotten about it. I have been using DS4 since the early betas, and it has never has been put into the Window menu.

    Sorry David, you should always listen to Richard anyway :)

    Hope you get it working.

  • deeahr2169deeahr2169 Posts: 283
    edited December 1969

    Hi
    Dont be sorry, its fine and i have listened to Richard and it is now working, thank you

  • Richard HaseltineRichard Haseltine Posts: 19,426
    edited December 1969

    You won't get the updated menus for 4.5 (or other versions) of DS unless you reload the layout - otherwise DS will leave the menus alone, so that it doesn't overwrite deliberate customisations.

  • JimmyC_2009JimmyC_2009 Posts: 8,264
    edited December 1969

    Ah, I see, thanks Richard.

    I do use my own layout, so now I know why.

Sign In or Register to comment.
Rocket Fuel