Content Library empty [solved]

EbajoyEbajoy Posts: 181

I have been using DS4.5 on Mountain Lion for a few weeks, but this morning my content library is empty. The Smart Content tab is finding all my smart content, but my Content Library tab is finding nothing. Any idea what may be the cause [or better yet, the solution] I closed and reopened the program and the problem is still there.

[edit] Fixed it! I changed the workspace to a different one and then back again, and the content library reset to show the folders and content and search now works...odd.

Post edited by Fixmypcmike on


  • mjc1016mjc1016 Posts: 8,295
    edited December 1969

    Any system updates lately?

    Video card?

  • cafedeliccafedelic Posts: 10
    edited December 1969

    I've been having the same intermittent problem with Studio 4.7 running on Mavericks.

    Smart Content works fine and I can search for content in the Content Library, but the Libraries themselves do not appear in the Content Libraries Pane. Your solution, changing Workspace Layouts did the trick!

  • maxie-onlinemaxie-online Posts: 8
    edited December 1969

    Thank you! This saved me! :-D Changed the workspace and voil√° - there the content library is again!
    *sigh of relief*

  • Hi there

    Talk about a program glitch - that one has held me up for over a week until I thought to look in here....

    Thank you!!


Sign In or Register to comment.
Rocket Fuel