Victoria 4 Neck Morph problem

ScoopeyScoopey Posts: 164
edited December 1969 in Daz Studio Discussion

Hello there folks...
Seeking some help here.
I have several V4 character sets (many actually).
However some I don't use as when I use the injection poses I get a weird fault on the neck area...

I've attached a picture of what often goes worn.
So far I've reinstalled V4 all her morphs etc and initialized them in case a bug corrupt file had crept in but there was no change in the results.

Anyone else had this problem (I presume the character injection files can't all be faulty as no artist would be able to sell them), and more importantly anyone else know what is going on and has managed to fix it?


  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    What version of DAZ Studio, and what character file is it?

    It looks like the head morph worked OK, was there not a body morph for this character as well?

  • cridgitcridgit Posts: 982
    edited December 1969

    I've had this problem in the past with V4/M4 when I INJected morphs from one character then injected morphs from a different character without REMoving the first ones. It does something to the mesh parts so that subsequent morphs affect only one part of the mesh - not the other.

    Restart DS then try with a clean loaded V4.

  • ScoopeyScoopey Posts: 164
    edited December 1969

    Tried restarting D|S, same result.

    Deleted all files including deltas, and done a fresh install same result
    Characters that do this include
    Exnem's Claudia
    Tempesta 3D's Michiko
    Sabby's Coryn and Lydia (less noticable)

    Its weird what is happening as nobody seems to state they had problems as well.
    BTW I've used the body injection file - error does not occur until the head inject is used on each occasion...
    It's like the jaw moves up but does not take any of the neck mesh with it resulting in step of some sort.

    Any ideas folks?

  • BejaymacBejaymac Posts: 1,205
    edited December 1969

    Looks like your average custom head morph, one where the creator only morphed the head group, rather than blending the morph across the head & neck groups, sadly those are ten a penny, and it's not just the Gen4's that suffer from it, all of them do.

  • ScoopeyScoopey Posts: 164
    edited September 2012

    So there are commercial products out there where they do this sort of cock-up on them?!
    Good grief...
    The funny thing is they can do other creations OK...

    I did try the usual things and that was edit the scaling etc..
    I even tried it in D|S 3 where it had been tested...fair comment on Sabby's stuff in that it is only noticeable if you have come across the fault before. Had I not then the error was so minor it would not have been noticeable but on the Tempesta 3d and Exnem it certainly is noticeable...I've wrote them a message so I'll see what help they give (if any).

    Post edited by Scoopey on
  • jtbetheljtbethel Posts: 28
    edited December 1969

    Scoopey did you ever solve this issue as I get the exact same problem.

  • StratDragonStratDragon Posts: 2,778
    edited December 1969

    if the figure does not have a body morph or neck morph (or one that does not work) a few thing you can look for

    a) an oddly named morph target parameter (e.g. "-") in either the body, the head, or the neck.
    try adjusting the value and see if it affects the misalignment.

    b) another facial morph or body morph is already injected, you need to remove it or zero it out.

    c) the x,y,z translations on the head may need some slight tweaking. Select the head and in the Parameters tab select the top section that says "All", if you don't see the translation parameter dials you may need to enable "show invisibles" on the right side of the parameters tab drop-down arrow. you can adjust the sensitivity of the movement in the parameter dial, I turn it down to like 0.01 for precision work.

    d) try another stock v4 and see if injecting the morph targets continue doing this.

Sign In or Register to comment.