Need help with 4.5

Ok I have two problem's going on here, one is when I load my genesis character up and I get a message saying I have duplicate ids it still loads though, second is when I load a character do some morphs and save it. Only when I load it back up none of the morphs or changes that I have made to the character are saved. For example when I load regular Michael up I go over to puppeteer and then I do the freak morph on him and use the puppeteer to create a transformation going from regular to freak, I save it then when I load it the two dots that i have made in puppeteer are the of the original Michael with no freak morph added. I don't know of any other way to explain this.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,244
    edited December 1969

    What version of 4.5 are you using, Help > About DAZ Studio, and did you install Genesis Starter Essentials?

    Is this Michael 4 and the Freak 4 we are talking about here, or the earlier Freak?

  • edited December 1969

    What version of 4.5 are you using, Help > About DAZ Studio, and did you install Genesis Starter Essentials?

    Is this Michael 4 and the Freak 4 we are talking about here, or the earlier Freak?

    I have version 4.5.0.114, And this is the new micheal its not freak but abdominable or whatever that name is it works just fine when I'm using it in scene its just when I save it and then reload it to work on it some more its like I never used it in the first place. The puppeteer doesn't seem to be working either it doesn't save the changes either. I don't know how to explain any further without having to show you some how.

    Ok you know how in pupeteer when you make the dots and in it each dot has something different and when you drag your cursor around in preview mode the figure changes in the scene. Well when I make the changes and do the dots it works then but when I save it then load it again at a different time the dots are all the same no change. Thats the best I can do to describe whats happening.

  • JimmyC_2009JimmyC_2009 Posts: 8,244
    edited December 1969

    The Save As > Scene doesn;t save the Pupeteer stuff I'm afraid.

    You will need to Save As > Pupeteer Preset, and it works fine. It is also saved in .DUF format, and it loads without a hitch when you have M4 already loaded.

  • edited September 2012

    The Save As > Scene doesn;t save the Pupeteer stuff I'm afraid.

    You will need to Save As > Pupeteer Preset, and it works fine. It is also saved in .DUF format, and it loads without a hitch when you have M4 already loaded.

    Will the save as puppeteer save the stuff in the scene like props or just the puppeteer options, and is the a fix for this soon.

    Post edited by heritage126_cd1f3d64f0 on
  • JimmyC_2009JimmyC_2009 Posts: 8,244
    edited December 1969

    No, it just saves the Pupeteer stuff into Presets > Pupeteer Presets.

    You would need to have the models and other scene items affected by Pupeteer already loaded or you will get an error message.

  • edited December 1969

    Ok tried that out and it still doesn't work I get the message of, there was an error loading this file.

  • JimmyC_2009JimmyC_2009 Posts: 8,244
    edited December 1969

    It works perfectly for me.

    I have M4 loaded, and the Freak 4 morph injected as well using the Powerloader. If you don;t have the Freak morphs alredy loaded, you will most likely get an error.

  • edited December 1969

    Just uninstalled it and went to daz 4 I have no problems with that I've already lost hours trying to get daz 4.5 to work and it seems im not the only one having this problem. FYI to daz creators please test it before releasing it use different machines when testing it as well and for the love of god if your going to change the base file format make sure its compatible with other formats like with the old daz file this duf system has a lot of problems.

  • Richard HaseltineRichard Haseltine Posts: 19,311
    edited December 1969

    It was tested, on multiple systems, and has been used on far more without the problems you are experiencing. I understand that a hard-to-pin down problem is frustrating, and I'm certainly not going to swear it isn't an obscure bug in the application or content that is being triggered only rarely, but it is not reasonable to react by assuming the fault is a lack of testing or even that it is necessarily a DAZ bug.

Sign In or Register to comment.
Rocket Fuel