Superbelt. Deforming errors

24

Comments

  • Harry DresdenHarry Dresden Posts: 348
    edited June 2012

    Jaderail said:
    I'm not happy with a product that only works part of the time for part of the users. I paid for these ITEM's and I should get full use like all other users.

    Yarr! Let's lynch 'em! Quick get me an angry mob! :vampire:

    Sadly though it seems QA slipped up on this. It sounds like the belt and cape were not tested on all 'official' shapes before release. There is also the slim possibility that something might have gone wrong during the packaging. Best option is to just return it and wait for a better quality product or fix.

    Post edited by Harry Dresden on
  • mrposermrposer Posts: 773
    edited December 1969

    For the supercape I think the problem is that the cape fabric and the cape liner are 2 surfaces that are close together and for extreme genesis shapes, supercape morphs, and poses the surfaces are intersecting. Seems funny that the M5 superhero shape is a problem since you would think that would be the target shape for the supersuit and cape. What I did as a workaround was to set the liner opacity to 0% but I guess you could also set both the fabric and the liner to the same shader.

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    MrPoser said:
    For the supercape I think the problem is that the cape fabric and the cape liner are 2 surfaces that are close together and for extreme genesis shapes, supercape morphs, and poses the surfaces are intersecting. Seems funny that the M5 superhero shape is a problem since you would think that would be the target shape for the supersuit and cape. What I did as a workaround was to set the liner opacity to 0% but I guess you could also set both the fabric and the liner to the same shader.

    Do you have 4.5 - if so try applying a Push modifier to the cape and setting it to a pretty low value, that may help to separate the layers if that is the issue.

  • WulfricFWulfricF Posts: 77
    edited December 1969

    This shouldn't be happening, the items were tested with a view to looking for poke through. Which version of DS are you using, and what if any morphs do you have applied directly to the cloak and belt - if you could save a preset for it and post that it will help QA to look into the issue.

    The belt doesn't appear to have the issue under DS 4.5. I would hope that items would be tested under both current release and beta versions before release. That does not appear to be the case here though. It seems QA has become lax in the products as well as the site updates.

  • Sal UKSal UK Posts: 423
    edited December 1969

    WulfricF said:
    This shouldn't be happening, the items were tested with a view to looking for poke through. Which version of DS are you using, and what if any morphs do you have applied directly to the cloak and belt - if you could save a preset for it and post that it will help QA to look into the issue.

    The belt doesn't appear to have the issue under DS 4.5. I would hope that items would be tested under both current release and beta versions before release. That does not appear to be the case here though. It seems QA has become lax in the products as well as the site updates.

    Actually the render I posted was done in DS 4.5 pro 64bit so it does have the problem.

    Sal.

  • WulfricFWulfricF Posts: 77
    edited December 1969

    Sal UK said:
    WulfricF said:
    This shouldn't be happening, the items were tested with a view to looking for poke through. Which version of DS are you using, and what if any morphs do you have applied directly to the cloak and belt - if you could save a preset for it and post that it will help QA to look into the issue.

    The belt doesn't appear to have the issue under DS 4.5. I would hope that items would be tested under both current release and beta versions before release. That does not appear to be the case here though. It seems QA has become lax in the products as well as the site updates.

    Actually the render I posted was done in DS 4.5 pro 64bit so it does have the problem.

    Sal.

    Weird. Which morphs were you using? I tested on figures I am using in a current render which used base genesis, Hiro 3/Michael4, and Hiro4/Freak3 and didn't have an issue.

  • SuzuranSuzuran Posts: 0
    edited December 1969

    I'm not sure, but I didn't have the same trouble with the belt. I use D|S 4.0.3.47 Pro, win7 64bit.

    I loaded Genesis and basic suit, then loaded Belt, Boots and Supercape and set them fit to BasicsSuit. (Not sure if this is just for me, but my D|S did not fit them to Genesis automatically, so I did it by myself.)

    First pic: Adding M5 shape 100% did not cause problem.

    Second pic: M5 + M5 Hero 100%. The cape did not fit. So I tweaked the parameters.
    Scale 106%, FBM Freak4 120%, FBM Basic Male 50%, FBM Michael4 -100%, FBM Michael5 -100%, FBM Michael5Hero 0%, FBM GlobalThickness 350% and I got this result. It's not good enough around the Medallion, though. :red:

    Third pic: At least the back of belt did not disappear into the back of Genesis. Used Adjustments>ExpandBack.

    M5Hero_belt.jpg
    600 x 600 - 24K
    M5Hero.jpg
    600 x 600 - 45K
    M5.jpg
    600 x 600 - 37K
  • Sal UKSal UK Posts: 423
    edited December 1969

    WulfricF said:
    Sal UK said:
    WulfricF said:
    This shouldn't be happening, the items were tested with a view to looking for poke through. Which version of DS are you using, and what if any morphs do you have applied directly to the cloak and belt - if you could save a preset for it and post that it will help QA to look into the issue.

    The belt doesn't appear to have the issue under DS 4.5. I would hope that items would be tested under both current release and beta versions before release. That does not appear to be the case here though. It seems QA has become lax in the products as well as the site updates.

    Actually the render I posted was done in DS 4.5 pro 64bit so it does have the problem.

    Sal.

    Weird. Which morphs were you using? I tested on figures I am using in a current render which used base genesis, Hiro 3/Michael4, and Hiro4/Freak3 and didn't have an issue.

    no morphs on the suit or genesis, just the belt morphs themselves, apply morphs to the front of the belt and it distorts the back and pulls it into the super suit. I did download the belt boots and cape as soon as they came into the store ill try and download again just incase the files were changed at some point.

    Thanks for saying about you not having the probs it gives hope..lol

    Sal.

  • VaskaniaVaskania Posts: 5,113
    edited December 1969

    MrPoser said:
    For the supercape I think the problem is that the cape fabric and the cape liner are 2 surfaces that are close together and for extreme genesis shapes, supercape morphs, and poses the surfaces are intersecting. Seems funny that the M5 superhero shape is a problem since you would think that would be the target shape for the supersuit and cape. What I did as a workaround was to set the liner opacity to 0% but I guess you could also set both the fabric and the liner to the same shader.

    Same thing happens with the Genesis hooded cloak. Tried to use it with a transmap to turn the hood off in lieu of the supercape, but it just doesn't look right as it doesn't hug the neck the same way as the cape.

  • WulfricFWulfricF Posts: 77
    edited December 1969

    Sal UK said:
    WulfricF said:
    Sal UK said:
    WulfricF said:
    This shouldn't be happening, the items were tested with a view to looking for poke through. Which version of DS are you using, and what if any morphs do you have applied directly to the cloak and belt - if you could save a preset for it and post that it will help QA to look into the issue.

    The belt doesn't appear to have the issue under DS 4.5. I would hope that items would be tested under both current release and beta versions before release. That does not appear to be the case here though. It seems QA has become lax in the products as well as the site updates.

    Actually the render I posted was done in DS 4.5 pro 64bit so it does have the problem.

    Sal.

    Weird. Which morphs were you using? I tested on figures I am using in a current render which used base genesis, Hiro 3/Michael4, and Hiro4/Freak3 and didn't have an issue.

    no morphs on the suit or genesis, just the belt morphs themselves, apply morphs to the front of the belt and it distorts the back and pulls it into the super suit. I did download the belt boots and cape as soon as they came into the store ill try and download again just incase the files were changed at some point.

    Thanks for saying about you not having the probs it gives hope..lol

    Sal.

    Looks like I spoke too soon. I was trying the belt on genesis with different morphs applied but without morphing the belt. When I started morphing the belt, I had the same issue that was reported earlier.

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    The belt and boots set is being updated, it may even already be updated but I'm not sure (it was waiting on packing and uploading three hours ago).

  • Sal UKSal UK Posts: 423
    edited December 1969

    The belt and boots set is being updated, it may even already be updated but I'm not sure (it was waiting on packing and uploading three hours ago).

    thanks for the news richard. :)

    sal.

  • JaderailJaderail Posts: 0
    edited December 1969

    Yes Thanks for the info.

  • SaikoMMSaikoMM Posts: 0
    edited December 1969

    I just downloaded it a few minutes ago and it still has the problem.

  • LedheadLedhead Posts: 1,586
    edited December 1969

    I have them in my cart, I guess I'll wait a couple of days to see if it has been resolved.

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    Sorry, I don't know how long it will be before the downloads are updated - given the store's apparent caching issues there could well be a delay getting it to take.

  • atryeuatryeu Posts: 605
    edited December 1969

    Will we be notified here when they are updated finally? I don't know if I want to buy them until they are fixed :(

  • Sal UKSal UK Posts: 423
    edited December 1969

    atryeu said:
    Will we be notified here when they are updated finally? I don't know if I want to buy them until they are fixed :(

    This is the problem with the belt http://www.youtube.com/watch?v=nAE__HE4y5k&feature=youtu.be

    It is still useable if your not doing a from behind render unless your using the cape because it would cover the part that has the problem, though I do hope its re-uploaded soon.

    Sal.

  • Kendall SearsKendall Sears Posts: 1,885
    edited December 1969

    Just a data point. I just purchased the Supersuit belt and boots and the installers are still the 1.0


    Kendall

  • RAMWolffRAMWolff Posts: 5,560
    edited December 1969

    Has anyone tried doing an Auto Fit to see if it corrects that issue with the back?

  • Kendall SearsKendall Sears Posts: 1,885
    edited June 2012

    I just purchased the Belt and Boots. The Mac archive is massively corrupted. Way beyond the normal problems. I'm investigating what, if anything, I can do to correct it.

    Kendall

    Post edited by Kendall Sears on
  • atryeuatryeu Posts: 605
    edited December 1969

    Sal UK said:
    atryeu said:
    Will we be notified here when they are updated finally? I don't know if I want to buy them until they are fixed :(

    This is the problem with the belt http://www.youtube.com/watch?v=nAE__HE4y5k&feature=youtu.be

    It is still useable if your not doing a from behind render unless your using the cape because it would cover the part that has the problem, though I do hope its re-uploaded soon.

    Sal.

    I can't do videos on dialup :(

    I've seen the pictures of the problem with the belt though, but I was referring to the cape as well. There looked like there was a pretty big poke through issue around the shoulders when using the cape :(

  • Sal UKSal UK Posts: 423
    edited December 1969

    RAMWolff said:
    Has anyone tried doing an Auto Fit to see if it corrects that issue with the back?

    how would you start autofit on the belt if it already knows its for genesis? if you explain that I will give it a try now.. :)

    Sal.

  • Sal UKSal UK Posts: 423
    edited December 1969

    atryeu said:
    Sal UK said:
    atryeu said:
    Will we be notified here when they are updated finally? I don't know if I want to buy them until they are fixed :(

    This is the problem with the belt http://www.youtube.com/watch?v=nAE__HE4y5k&feature=youtu.be

    It is still useable if your not doing a from behind render unless your using the cape because it would cover the part that has the problem, though I do hope its re-uploaded soon.

    Sal.

    I can't do videos on dialup :(

    I've seen the pictures of the problem with the belt though, but I was referring to the cape as well. There looked like there was a pretty big poke through issue around the shoulders when using the cape :(

    Ill go try that now as I unparent from genesis and parent it to the supersuit and didnt notice the problem but I will go check now.

    Sal.

  • Kendall SearsKendall Sears Posts: 1,885
    edited June 2012

    OK, folks. Nothing can be done, outside of DAZ to fix the Mac zip file. Starting at 0x1658000 the file is all NULLs. The Central Directory for the zip simply isn't there.



    If they had used something OTHER THAN ZIP, we could recover the contents up until the corruption. GZIPed TAR would work better than zip. Ick.



    Kendall

    Post edited by Kendall Sears on
  • Sal UKSal UK Posts: 423
    edited December 1969

    Sal UK said:
    atryeu said:
    Sal UK said:
    atryeu said:
    Will we be notified here when they are updated finally? I don't know if I want to buy them until they are fixed :(

    This is the problem with the belt http://www.youtube.com/watch?v=nAE__HE4y5k&feature=youtu.be

    It is still useable if your not doing a from behind render unless your using the cape because it would cover the part that has the problem, though I do hope its re-uploaded soon.

    Sal.

    I can't do videos on dialup :(

    I've seen the pictures of the problem with the belt though, but I was referring to the cape as well. There looked like there was a pretty big poke through issue around the shoulders when using the cape :(

    Ill go try that now as I unparent from genesis and parent it to the supersuit and didnt notice the problem but I will go check now.

    Sal.

    Yes the pokethrough is rather bad around the back and shoulders I would post a render but 4.5 keeps locking up on me with no error messages.

    Sal.

  • atryeuatryeu Posts: 605
    edited December 1969

    It's okay, I've seen the render of the problems where (this thread maybe?) and it's what put me off from buying right away :( The Genesis Hooded Cloak does the exact same thing I believe too and it was never updated to fix the problem as far as I know :(

  • Richard HaseltineRichard Haseltine Posts: 19,898
    edited December 1969

    If they had used something OTHER THAN ZIP, we could recover the contents up until the corruption. GZIPed TAR would work better than zip. Ick.



    Kendall

    Even that wouldn't be useful, assuming that the nulls should be data, since the zip just contains an installer which wouldn't run in a partial state.

  • Kendall SearsKendall Sears Posts: 1,885
    edited June 2012

    If they had used something OTHER THAN ZIP, we could recover the contents up until the corruption. GZIPed TAR would work better than zip. Ick.



    Kendall

    Even that wouldn't be useful, assuming that the nulls should be data, since the zip just contains an installer which wouldn't run in a partial state.


    Yes, that's true. But it is possible to extract data from a .sit without executing it. So it is possible that some usable data may be recoverable when 13M of the 15M is not corrupt. But the reality is that it IS compressed in zip which is useless when an error occurs. With gzip (which DAZ uses A LOT so they're familiar with it) once one gets to the next stream packet one can continue. Since most gzip packets are 1K, then it is a good possibility that most data can be recovered. WIth zip, it's potluck. If the end of the file gets damaged, then tough luck. That's always been zip's Achille's heel.


    Kendall

    Post edited by Kendall Sears on
  • Sal UKSal UK Posts: 423
    edited December 1969

    this been re-uploaded yet??

    Thanks

    Sal.

Sign In or Register to comment.
Rocket Fuel