Bryce is not stable

perrranperrran Posts: 0
edited December 1969 in Bryce Discussion

I have the Bryce 7 Pro installed.

I have it installed on Win 7, 64 bit version. It is quite a powerful computer.

But I can't work with Bryce, it starts to flicker in the programme. When I want to add for example a mountain nothing happens until I use the camera button and rotates the camera, then the mountain shows. After doing that for a while it all just goes slow and then stops to work.

I have installed it on three different computers and I get the same result on every one of them.

Why does it behave like this and how do I fix it?

I want to start to be creative with bryce :)


  • GussNemoGussNemo Posts: 1,855
    edited December 1969

    @perran: Bryce is a 32 bit application and perhaps this thread, , will help you get things straightened out. If the thread I showed doesn't help, come back to this thread and continue your queries.

  • perrranperrran Posts: 0
    edited December 1969

    Thank you for your response!

    I don't have a problem with starting the program, it executes as it should do and I can start building.

    But I did download the suggested exe file on the link you gave me, but it didn't work. I even restarted the computer but still no change.

    The menu is flickering a lot. And the small preview window in the upper left corner is hardly working. A try to render is not even worth trying...

    Do you have any other ideas?

  • GussNemoGussNemo Posts: 1,855
    edited September 2012

    @perran: What you're describing in you last post makes me wonder what graphics card you have and how much memory it has on board. I'd also wonder how much memory you have on the motherboard. David or Horo would know, I hope, which graphics cards will and will not work with Bryce. I do know Bryce will access only 2GB of motherboard RAM unless you do a bit of tweaking--read it in another post on here.

    It could very well be your graphics card is being taxed to it's max, trying to display Bryce and doing other duties. And it could be the graphics card you have isn't fast enough to handle everything Bryce is throwing at it. I'm not a hardware tech but going by other posts I've read elsewhere on other sites. As I said above, David and/or Horo may be able to help you better. Right now, I'm basically guessing.

    Edit: perran, I just found what I was looking for here, . It's the tech specs for Bryce. Take a look and compare it to your computer, it may provide you with some answers.

    Post edited by GussNemo on
  • David BrinnenDavid Brinnen Posts: 3,120
    edited December 1969

    Hmn... this is an unusual bug. Since Bryce has been tried on three different computers, then hardware is not likely to be a common element. So...

    1. Make sure, if you haven't already done so, to reset your download and redownload Bryce - it has not been unknown for a download to be corrupt.

    2. Consider if there is any common software running alongside Bryce on each computer. This could be interference from something else. Use the Task Manager to see what else is running - look particularly for things that are demanding a lot of CPU usage other than Bryce. This is not also unknown.

  • perrranperrran Posts: 0
    edited September 2012

    Thanks again guys!

    My computer has these specs:
    Intel core i7 2.93 GHz
    Ram: 8BG
    Graphic card: NVIDIA GeForce GTX 260
    installed is Windows home 7 premium

    My computer should be well equipped to manage bryce I think, it manages Maya and Vue10 perfectly...

    I test bryce here at the office, so the computers have about the same programs installed on each computer, so it is difficult to search for something not similar.

    I do not run a program that demands much CPU usage.

    How do I reset a download? I have uninstalled Bryce and downloaded new versions several times but still end up with the same issue.

    Post edited by perrran on
  • David BrinnenDavid Brinnen Posts: 3,120
    edited September 2012

    My Account > Itemized Order History > and reset the Bryce order.

    It should then appear in "My Downloadable Products".

    You should be running

    To check this in Bryce, goto Help > About Bryce while holding down the Ctrl key.

    Although having said all that. Since you have uninstalled and reinstalled. The most likely cause is some other software conflicting with Bryce. So check the Task Manager and see what is running. It is possible, if you have not looked, to find something chewing up clock cycles that you didn't expect. And failing all else, use the Task Manager to close everything down that can be shut down until only essentials are running and then try Bryce.

    What you describe is a rare issue, so I'm sorry to say it's going to have a rare solution.

    Post edited by David Brinnen on
  • perrranperrran Posts: 0
    edited December 1969

    I reset the order and am currently downloading it.

    I did check the version before I uninstalled it, and I had the correct version installed.

    If this doesn't work then I will try the task manager.

    Will keep you posted.

  • perrranperrran Posts: 0
    edited December 1969

    It did not help.

    I noticed something now, when I click to add a mountain it doesn't show as before, but if I just move the mouse down the windows bar on the bottom the mountain shows, and the render works too when doing that.

    Such a strange issue this is... will try to use the Task Manager now

  • perrranperrran Posts: 0
    edited December 1969

    How about this. I only shut down Photoshop, Dropbox and teamviewer and now it works like a charm.

    After trial and error I came to this conclusion:

    It is Teamviewer that is the bad guy in this mystery. I started it again and Bryce didn't work properly. I shut it down and it works great!

    So this is a bug to report I guess?

    Thank you David, I would not have solved this without your help!

  • David BrinnenDavid Brinnen Posts: 3,120
    edited September 2012

    I am pleased you got it going! I was beginning to wonder if this was going to be a terrible mystery. Now I think both Horo and I have used Team-viewer before, so that it has caused a problem is a bit of a surprise. But there you go, you learn a new thing every day!

    Anyhow, I'm just glad you are up and running.

    Post edited by David Brinnen on
  • Peter FulfordPeter Fulford Posts: 1,308
    edited December 1969 that it has caused a problem is a bit of a surprise.

    Unless someone is "remote controlling" the computer...

    You haven't recently purchased Real World Bryce 4 cheaply have you, perrran? Horo does get a bit twitchy.

  • perrranperrran Posts: 0
    edited December 1969

    Uh I do hope that someone is not remote controlling my computer :-S

    Hmm I don't even know what Real World is, so I guess I haven't bought it cheaply, it would surprise me quite a lot :)

    I am already in the program starting to create my world, it is awesome. My first time with bryce was with the first windows version, and now this is the second time I try it, still easy program to learn!

  • David BrinnenDavid Brinnen Posts: 3,120
    edited December 1969

    Oh here tutorials... lots of tutorials...

Sign In or Register to comment.