Please Help -> Supercape for Supersuit and Shader issues

VisioneerVisioneer Posts: 133
edited December 1969 in New Users

Hey all, I'm wondering if anyone else experiences DAZ Studio lockups when applying Supersuit Shader presets to the Supercape, particularly "fabric -> suede" and "fabric -> velvet"?

I'd like to know if this is normal. I've got a pretty strong computer (by yesterday's standards) so I don't understand why this would be happening. Immediately after applying the shaders, DAZ Studio stop responding (complete with the Windows notification of the program no longer responding)

In terms of my specs, I'm using:

DAZ Studio 4.5 x64
DAZ 3D Super Suit for Genesis
DAZ 3D Supercape for Supersuit
DAZ 3D Genesis figure with base morphs

My computer is:

A custom built Intel i7core Extreme 965 3.2GHz @ 8 cores
12 GB of Corsair RAM
2x EVGA nVidia GTX 295 in Quad SLI
Windows Vista Pro x64 SP2

Needless to say, my computer shouldn't have any problems running the shaders, so I'm wondering if I'm the only person out there with this problem. Thanks for your help.

Comments

  • VisioneerVisioneer Posts: 133
    edited December 1969

    I notice that no one has had any input. After finding a "work around" that keeps DAZ from crashing on me, I figured I'd post what I found here in case anyone else comes up with this issue.

    When applying different shader materials than the default, try turning off the smoothing and lowering the surface smoothing iterations. That worked for me. After applying the surface shaders, I ramped the settings back up to default for smoothing.

  • luci45luci45 Posts: 1,172
    edited December 1969

    Visioneer said:
    I notice that no one has had any input. After finding a "work around" that keeps DAZ from crashing on me, I figured I'd post what I found here in case anyone else comes up with this issue.

    When applying different shader materials than the default, try turning off the smoothing and lowering the surface smoothing iterations. That worked for me. After applying the surface shaders, I ramped the settings back up to default for smoothing.

    I've had that problem too. I just used the Supercape today and tried to put a texture on it that goes with the suit. Anyway, it hung up. Did you file a bug report? Thanks for the work-around solution. I will try it. It would be nice if the cape actually fit on a muscular superhero. The morphs they have don't do much.

Sign In or Register to comment.
Rocket Fuel