Is something wrong with my Content Library?

chriswongbizchriswongbiz Posts: 146
edited December 1969 in New Users

I am confused.

A few months ago when I first used Daz 4, in the content library, there is a list :

DAZ Studio Formats
Poser Formates
Other Import Formats

I used to be able to click on Product and see the alphabetical order of stuffs, now when I clicked on Products and Categories, nothing happened ( I don't even remember what Categories could do for me ). It would be nice if someone can tell me what I did wrong that they don't show up again.

Also, the box at the top where it asks me to "Enter text to seach by..." does not help me, it never takes me anywhere, and the magnifier icon also, they only repeat what I ask them to seach by typing it out and that's all, no action :( Please teach me what is going on?


  • JimmyC_2009JimmyC_2009 Posts: 8,771
    edited December 1969

    All of the functions that are not working for you, are controlled by the Content Management Service (CMS). If you are on Windows, check in the Task Manager to see if it is running (I suspect not) if there is no little triangle opposite the Categories label, then CMS is not running.

    Go to Start > All Programs > DAZ 3D > Content Management Services and use the Start option for the service.

  • chriswongbizchriswongbiz Posts: 146
    edited December 1969

    Hi, thanks for the reply. I am actually on Mac, so how do I get to that?

  • JimmyC_2009JimmyC_2009 Posts: 8,771
    edited December 1969

    I have no idea I'm afraid, we'll have to wait for a Mac user to come along.

    It is always a good idea to say what Operating System you are using, and the version of DAZ Studio.

  • chriswongbizchriswongbiz Posts: 146
    edited December 1969

    In Mac, we have the Preference>Content Library. It shows me some display:

    Show File Info Tool Tips
    Show File Extensions
    Mark Folders Containing New Content as NEW

    File Loading:
    Automatically Magnetize (based on target figure)"

    Now except the first one all the above are checked.
    then after this there is Replacement management
    DSF Character preset loading options;
    and the last one is Directory Management, with a tab Content Directory Manager.

    Now if I clicked it it brings a small window, on left side there is a column of Content Set, and on the right side of it it has
    Content Sets
    Current Directories

    Are these the same in your Window format? if so, can you help me ? Pleeaase? :0

  • JimmyC_2009JimmyC_2009 Posts: 8,771
    edited December 1969

    I think that is just the same as Edit > Preferences inside DS4 in Windows.

    What you need to do, is to see if the CMS is running, did you read the little bit about the triangle in Categories?

    If CMS is not running, then you need to start it up. In Windows it's as I said, but the Start menu is just a listing of available applications that windows can run. The Task manager (and there MUST be a Mac equivalent) will show you any running processes on your system.

    I will see what I can find for you, someone posted how to do this on a Mac not so long ago, it may have been ReDave, or AdamR or fixmypcMike. not sure.

  • JimmyC_2009JimmyC_2009 Posts: 8,771
    edited December 1969

    I have found this thread for you, it may help. At least they are talking about Mac.

Sign In or Register to comment.
Rocket Fuel