HEXAGON 2.5 Problem with UV maps HELP HELP HELP HELP!!!!!

hawker2000hawker2000 Posts: 0
edited December 1969 in Hexagon Discussion

Hi

I am having a problem with this 3d model I have made
I have an extra flap or bit on the UV map.

Whats happaning when ever I create 3d models like this in hexagon using the creat facet
tool under 3D Primitives I get an extra part that I dont need as shown in the image below and attached

Comments

  • hawker2000hawker2000 Posts: 0
    edited September 2012

    Sorry Im not spamming just did not see the hexagon Forum

    Post edited by hawker2000 on
  • hawker2000hawker2000 Posts: 0
    edited December 1969

    I am having a problem with this 3d model I have made
    I have an extra flap or bit on the UV map.

    Whats happaning when ever I create 3d models like this in hexagon using the creat facet
    tool under 3D Primitives I get an extra part that I dont need as shown in the image below and attached

    Can someone people or someone help me out and tell me what im doing wrong

    Problem.jpg
    1078 x 547 - 286K
    Problem.jpg
    1078 x 547 - 286K
  • afreaginnameafreaginname Posts: 0
    edited December 1969

    Just out of curiosity, what does the UV display look like if you select the face on the bottom?

  • MattymanxMattymanx Posts: 3,479
    edited December 1969

    Its ok, this is the nuts and bolts section.

  • Richard HaseltineRichard Haseltine Posts: 19,838
    edited December 1969

    Threads merged.

  • hawker2000hawker2000 Posts: 0
    edited December 1969

    the UV map on the other side looks exactly the same I get the bit I dont want if I select that side its a bit hard to explain

  • AscaniaAscania Posts: 0
    edited December 1969

    Clean up your top face. If you don't create concave n-gons you won't have this trouble.

  • hawker2000hawker2000 Posts: 0
    edited December 1969

    How do I clean up the top face. very new to this 3d modeling stuff

  • AscaniaAscania Posts: 0
    edited December 1969

    Cut it into quads.

  • RoygeeRoygee Posts: 1,886
    edited December 1969

    The top face probably isn't connected to the sides?

    Looks like the easiest way for you to fix is to delete that whole top face then bridge opposing edges of the side faces.

Sign In or Register to comment.
Rocket Fuel