the red, green, blue Navigating arrows disappeared!

chriswongbizchriswongbiz Posts: 145
edited December 1969 in New Users

Hi, I am a newbie here. I am using Daz 4, no unusual action taken, but all of a sudden I realized that the three little red, blue, green arrows disappeared, only left with the three little red, blue, green squares for changing the x, y, z, scales of the object. How can I bring back the 3 little helpers? It is kind of annoying that now the only way to move objects is to use the dails in the Parameters section.

Please help!

Comments

  • niccipbniccipb Posts: 0
    edited December 1969

    Hi chriswongbiz...

    It sounds like you have the Scale Manipulator selected... On the tool bar just select one of the other tools like the Universal Manipulator (see image below)

    Hope this helps... :)

    tools.JPG
    299 x 53 - 12K
  • chriswongbizchriswongbiz Posts: 145
    edited December 1969

    HI niccpb,

    I checked that, but it has always and still on Universal Manipulation Tool. That's why I don't understand why it disappeared.
    Thanks for the reply though.

    Help !

    T-T

  • niccipbniccipb Posts: 0
    edited December 1969

    Ok that's odd... try this... open the Tool Settings Pane ( Windows>Panes (Tabs)>Tool Settings ) and with the Universal Manipulator selected, make sure that the boxes for Translate and Rotate are checked.

    tool_settings.JPG
    500 x 384 - 37K
  • chriswongbizchriswongbiz Posts: 145
    edited December 1969

    They are checked just as it showed in your picture. BUT, as I click the X, Y, and Z, the arrows showed up again! !
    Thank YOU very very much, you have been very helpful. Thank you!

  • niccipbniccipb Posts: 0
    edited December 1969

    Your very welcome and I'm glad it's all working for you again... must have been those pesky little computer gremlins ;-P

    Have fun... :)

Sign In or Register to comment.
Rocket Fuel