Missing Parameters Dials: Expedition Truck --SOLVED--

I just bought the wonderful Expedition Truck (https://www.renderosity.com/mod/bcs/expedition-truck/113416/) through Renderosity, and found that many of the parts are missing parameter dials. EDIT: All parameters are located under the main body: "ExpeditionTruck"

Before I go any further, I need to make clear that this product is clearly marked as for Poser, only, and I bought it knowing that, and that I would have to add shaders myself.

When I select the "Truck" element in the scene, no problems, as I have the usual parameters available. However, when I select things like "Hull" or "Step" there are no dials.

I have been in touch with ByteFactory3D, who is one of the truck's creators, and he has not heard of this problem, though he has been helpful.

Can anyone provide any insight into causes/solutions, please?

Edited to add: I'm using the latest version of Studio Pro. Also, I loaded the truck in Carrara, where it seems to work fine, apart from the need for some texturing.

 

Truck-1.jpg
497 x 568 - 52K
Truck-2.jpg
534 x 742 - 62K
Post edited by dragonfly_280ed16470 on

Comments

  • Richard HaseltineRichard Haseltine Posts: 34,821

    What do you see if you click the right-facing triangle next to General? And if you get a transforms group, then click its triangle?

  • Richard, when I click on the right facing triangle (for "ExpeditionTruck") I see: "Transforms", "Misc" and "Mesh Resolution".

    When I try the same for "Hull" all I see is "Misc", where the only options are "Point At" and "Bend". The same is true for almost every other selectable part, except for two bones. "Body 1" and "Body 2", which are invisible. Some minor parts (eg: "Wipers") have an additional option called "Other", but these are just for "PointAt". 

    I can get around these problems, but it seems this may be something the tech team may want to look at, in case Studio may need updating? Of course this could be a one off bug in Studio or how I use it.

    Frank.

     

  • Problem solved.

    After contacting the helpful vendor again, I learned that all the parameter controls are located under the main body: "ExpeditionTruck". So there is no issue, and it works fine in Studio (and Carara), after I dropped a couple of Iray textures on the tyres and mirrors.

Sign In or Register to comment.